WD TV blocage de lecture d'un film

Bonsoir, j’utilise WD TV depuis plusieurs années et bizarrement depuis qq jours lors d’une lecture d’un film l’image se bloque et suis obliger de débrancher le WD TV pour le rallumer afin de poursuivre la lecture.
Quelqu’un a-t-il une idée pour m’aider.
merci d’avance.

Salut
il semblerait que tu es le même probleme que la plus part des utilisateurs
verifie la version de firmware
si tu as la derniere version 2.02.32
la seule sollution serait de downgradé ton boitier

Salut,
Merci pour ta réponse, en fait, j’ai peut-être trouvé la solution.

J’ai procédé à un reset du WD TV, de plus fait le ménage de mon disque dur externe qui était plein à 80% environ.
Depuis, plus de problème de blocage d’image pendant la lecture d’un film.

A mon avis la source était mon disque dur externe.
Bonne soirée

salut, j’ai le même problème. blocage des vidéos au bout de 30 minutes. redémarrage possible seulement en débranchant l’alimentation électrique. j’ai fait comme toi, remise à 0 au paramètre usine. ca a marché pendant quelques jours et ca c’est remis à bloquer toute les 15 minutes cette fois ci ! mon HDD wd sur lequel lit le WDtvlive est rempli qu’a 30% !

je ne pense pas que le HDD soit la cause !

Excellent Pat!

Kicked avez-vous tenté de retourner au firmware précédent?

Bonjour à tous. à propos plantage WD TV live streaming media player firmware : dernier mis à jour
Je pense avoir trouvé une solution.
Après essais suivants : réinitialisation, changement source fichier, (clefs usb, dique dur, réseau) , changement transfo alimentation 12 V : rien n’y a fait : plantage au bout de 10 à 20 mn. image figée, télécommande non utilisable …
Comme j’avais constaté que le processeur chauffait beaucoup, j’ ai ouvert le boitier (vis sous étiquette) et j’ai posé sur la puce un morceau d’ aérotherme aluminium à ailettes découpé dans celui de processeur d’un ancien pc, avec un peu de pâte thermique…et depuis ça fonctionne parfaitement …boitier ouvert !!!

c’est quand même incroyable d’aller jusqu’a ouvrir le boitier soit même pour faire des modifications
pour trouver la solution au problème.Vue le prix que l’on paie pour cet appareil je trouve ceci inadmissible

je suis moi même embêté avec mon wdtv medi player acheté il y a 1 mois, et il arrive parfois que les films n’arrive pas a être lu avec cet flèche orange qui tourne sans arrêt, et obligé de tout redemarrer sans cesse.J’ai abandonné les recherche car aucun solution.Bref j’en ai marre.

Bonjour @Bernard,

Les solutions à essayer en priorité sont le reset de l’unité et le retour au firmware précédent.
Il faut également utilisez un disque dur à moins de 70% de remplissage.

@tijy27 vous proposiez une coupure de la connection Wifi lors de la lecture de film dans votre thread WD TV Media player lecture bloqué . Cette solution n’est plus satisfaisante?

disuqe dur rempli a 10%
reset deja fait plusieur fois (bouton dessous)
j’ai essayer les ancien firmware c’est pareil

pour la connection wifi ça a recommencé le lendemain.

le siege wd ma fait faire des manipulations mais c’est pareil il m’ont demander les info interne du boitier
n/s id ect… j’attend une réponse.

Bonjour tijy27, avez vous progressé

j’ai été contacté par le service wd je leurs ai envoyé le fichier log. du boitier ils vont voir s’il y a un soucis.

donc en attente

Attendons le resultat techniaue

Bonjour Tijy,
Y-a-t’il un dossier WDTV sur votre disque dur?
Si c’est le cas, effacez le dossier et défragmentez le disque dur externe et faites une recherche d’erreur sur le volume.

Est-ce que cela donne des résultats?

après essai
dossier wdtv effacé puis défragmentation et recherche erreur (aucune erreur trouvé)
c’est pareil.

je viens de recevoir une nouvelle manipulation envoyer par message du sav
je vous tiens aux jus.