WD TV APP from istore?


#1

Anyone tryed this ??

I can find the HUB, and see my songs on the ihpone…

But when i push play of one of the songs, it just go back to searching for devices ??

Could be SO nice if this could work !


#2

What exactally are you trying to do? Play stuff from your WD TV Live Hub on your iPhone? Or play stuff on your iPhone, on your WD TV Live Hub?


#3

There’s a WD TV remote App available on iTunes but it gets pretty shaky reviews and costs money.

There’s a free one called ZappoTV with no reviews but hey, it’s free.  I’ve tried it and it works pretty well.

Both let you use your iPhone / iPad to browse media and “push” it to the Live.  

Both let you listen to SHOUTcast radio, watch YouTube (seemingly in HD) and podcasts, and in ZappoTV’s case, also stream music / photos from the mobile device.  

I’m not willing to try the paid version to see how it compares.  No offence to the devs (who I believe did post here about it and seemed nice) but unless they have or develop some unique features, it’s simply not worth the money.


#4

exactally !

I will give that a try, thx ! :slight_smile:

Almost like sonos now :stuck_out_tongue:


#5

Okii the ZappoTV dos not work either :frowning:

When you select a song on the iphone, it’s just begin to seach after wd tv live hub again, and then it says it cant find it…

Not quite as functional yet


#6

Hi,

I tried the Zappo TV app first. Unfortunately it keeps crashing at the initial setup screen. However the developer has asked for my crash files which I’ve sent them.

I then tried WDTVRemote app from Roman Shterenzon which is also a paid app (couldn’t find the istore App on the app store on the iphone). The App does not crash and is stable however it does not find my hub as a WD TV device but it does find the hub as a Media Source including my Iomega NAS.

Not much point though if it can’t find my hub as a Device to control. Therefore a wasted purchase.

Regards

Costeta


#7

Hi,

thanks to the developer of the Zappo TV iphone app. They have issued an update and it has fixed the crashes I was experiencing. My iphone 4 with latest firmware now sees my Hub OK. However I still have some issues. Some content fails to stream well. I tried an episode of Buzz report and it played on the Hub slightly slowly and with no sound. Even more frustrating the transport controls on the app would not function preventing the podcast from being stopped or paused resulting in having to run through the whole podcast slowly and silently until it finished. I appreciate I perhaps could have closed the app.

My router is wireless N and iphone and Hub are connected wirelessly via N. The wireless adaptor on the hub is a Belkin


#8

Does anyone know if the Zappo TV app can “push” flac files to the WD TV Live ?

I’m sure Zappo TV just tells the WD TV Live to go get the file from the server. In that case I reckon it probably does handle flac.

My doubt arises from Apple’s non support of the flac format.


#9

Actually what it does is tell the Media SERVER to SEND the file.

So if your Media Server supports FLAC, and assuming the WD plays it correctly to begin with, then it will work.


#10

On my iPod touch, using the Zappo TV app, I can broswe to my folder containing about 3000 flac files, but none of them get listed.

I can  navigate to them manually using the WD TV Live.


#11

Hi, I just tested it my self:

  • ZappoTV app (1.1.1.)

  • MyBookWorld with TwonkyMediaserver

  • WD TV Live (latest firmware)

I put a couple of FLAC files in a folder in the music section of the MyBookWorld running Twonky. After that, used ZappoTV, local media servers to go to the MyBookWorld. Went to the folder with the FLACs, they displayed correctly on ZappoTV app and I played them correctly on the WD TV Live. No problem there…

Maybe the problem is with your Media Server. Which one are you using?


#12

Thanks for your reply.

I’m using an Acer easystore running Windows Home Server. Media streaming is turned on.

Other devices on the network can see the flac files, but not Zappo TV.


#13

I had a look into this Acer Easystore. It seems that it has two services capable of media sharing:

  • Media Sharing

  • Digital Media Server

More info about this:

http://forum.wegotserved.com/index.php/topic/12056-confused-about-media-library-sharing-and-digital-media-server-dms-on-easystore-340/

And here:

http://www.google.com/url?sa=t&source=web&cd=2&sqi=2&ved=0CBsQFjAB&url=http%3A%2F%2Fglobal-download.acer.com%2FGDFiles%2FDocument%2FQuickStartGuide%2FQuickStartGuide_Acer_1.0_A_A.zip%3Facerid%3D634080305615010242%26Step1%3DDESKTOP%26Step2%3DEASYSTORE%26Step3%3DEASYSTORE%2520H341%26OS%3DALL%26LC%3Den%26BC%3DACER%26SC%3DPA_7&rct=j&q=acer%20easystore%20dms%20settings%20flac&ei=8Q92TdqaJo3sOZSKuZcG&usg=AFQjCNEjDWmp_1YnXyFLUikKyHzQHZggXA&sig2=0Wq_IWTlg7u3hiCfYvOLIA&cad=rja

For ZappoTV to work correctly, you will need to start the Digital Media Server (and check the settings). The Enable Media Sharing is a network sharing service, something different from the Digital Media Server which is a UPNP/DLNA service.

Hope this helps!


#14

Many thanks for your help.

I’m sure DMS is activated but I will look into this tonight and check the settings

Thanks again.