WD Sync used to work now not

#1

Very disappointed. My WD Sync used to work fine but now it does not. All I am seeing is confusing was to try to fix this.

PN: WDBCTL0040WHT-00

Running Windows 10 updated to latest
All the latest firmware has been downloaded.

I use this for business and noticed my files were not syncing for a long time. I placed my trust in this device not I regret buying it.

Can anyone offer assistance?

Mike

#2

What troubleshooting steps have you tried?
Have you uninstalled the software and reinstalled it?
Are you trying to sync to a remote network My Cloud or to a My Cloud on the local network?
Do you have any other problems accessing the My Cloud? For example using Windows File Explorer or the My Cloud Dashboard with a web browser.

You may want to see the dedicated subforum for the WD My Cloud Software where others may have posted discussions similar to yours. One can use the forum search feature (magnifying glass icon upper right) to find past discussions.

https://community.wd.com/c/wd-software-mobile-apps/wd-my-cloud-3rd-party-mobile-apps

WD Sync is what it is. More than a few have problems with it as evidenced by the many past discussions of that software in this subforum. If one does not need remote syncing to a My Cloud located on a remote network one can turn to using third party sync/backup software that may offer more features or be more stable. Free File Sync (https://freefilesync.org/) is one such free program some here have turned to using rather than WD Sync.

#3

Bennor,

Thanks for your reply.

I have tried every fix on line and nothing works. Frustrating.

I have uninstalled everything and started over. Still doesn’t work

Syncing to mycloud on the local network.

I can access mycloud and have been dropping files there since sync doesn’t work at all.

I guess I will go to a 3rd party app but was afraid to trust it.

Thank you for your help.

Mike Elwert