WD Sync unable to sync/paused SOS

I’ve just started with a 3Tb home cloud, installed the WD Sync software, set up the sync folder on the 3TB device and told it to sync a folder structure from my PC. Quite a lot of data, but that is why I got the 3Tb drive in the first place.
It is now paused, refuses to get past certain files. I can resume the sync and it will stall again, maybe at a different file. I tried deleting the folder on the 3Tb and recreating. I tried changing the contents of the local folder. I tried removing the software completely. Even with a fresh install it fails.

I understand that this is because a folder index ‘in the cloud’ gets confused if the same file is loaded twice in a minute but in reality that is going to happen a lot! How do I resolve this? I’m using a windows 10 PC

How can the index be cleared so that I can start the process again?

Please help!

1 Like

@oberonuk Do you have a My Cloud WDMyCloudImage or a My Cloud Home? It helps to know since they are two different devices.


It is. WD MYCLOUD as per your photo

No more insight? I am having the same problem, but with rendering temp files that are created and left open during rendering , then deleted before they can be synced leaving an entry in the sync list that never resolves. That’s 2 files per render (translate into hyndreds) forever retrying!!!

A resolution to reset the pending-sync list would be very good.