WD SYNC unable to sync file


#1

Hi, Some files are not synced for some reason.

  1. I checked file names for foreign characters as described here
    https://support.wdc.com/knowledgebase/answer.aspx?ID=11730
  2. I tried moving flies from WD Sync folder in my PC and restarting WD Sync App as described here:
    https://support.wdc.com/knowledgebase/answer.aspx?ID=18244
  3. I tried to reinstall WD Sync again no luck.

WD Sync App version is 1.4.6698, latest.
OS Windows 10


#2

Hi neurocloud,

Please check these two links as well


#3

I’m also in this situation, I’ve followed all the links and nothing has changed. I’ve also tried to sync again after formatting the cloud and now I’ve more problematic files than before, it’s terrible! Some months ago I had no problem and now I’m obliged to upload everything from browser, WD Sync is totally useless.


#4

WD Sync is what it is. More than a few have problems with it. One option, that others have done, is to uninstall WD Sync and move to using third party sync programs like Free File Sync (https://freefilesync.org/) or Microsoft SyncToy 2.1 (https://www.microsoft.com/en-us/download/details.aspx?id=15155).

The downside to these third party sync programs is the inability to securely sync to a remote My Cloud without the user having to perform a series of extra steps or use a VPN tunnel. For anyone who only syncs to a local network My Cloud the third party sync programs offer a solution to the various issues with the WD Sync software.


#5

I already tried these solutions. They are totally useless.
WD Sync is a garbage. Thank you WD for your great job.
I wasted a lot of time trying to make it work.
Ended up using freefilesync , it has real time sync utility that can be used insteead of WD Sync


#6

Hey Bennor,
I have a Problem using Freefilesync and WDmyCloud2ex

While comparing the directories from PC and WDMC2ex I am Always getting this message:

Die Dateiattribute von \Wdmycloudex2\pc2013\pdfDruck](file:///\Wdmycloudex2\pc2013\pdfDruck)
koennen nicht gelesen werden.
Fehlercode 58: Der angegebene Server kann den angeforderten Vorgang nicht ausfuehren.
[GetFileInformationByHandle]

It’s in German but I hope you’ll understand this message.
FreeFileSync always wants to write a file named “sync.ffs_db” into the Destination directory to compare
but WDMC2ex doesn’t allow this and sends an error-message back to FFS.

What I’ll have to do to connect FFS and WDMC2ex for comparing and snyc?

Greetings from Germany
ibg


#7

Why won’t your My Cloud EX2 allow for the “sync.ffs_db” to be written? Is that particular folder/Share set to read only?

You may want to post your issue to the dedicated EX2 series subforum where people more knowledgeable with that device may be able to assist. The EX2 series has more options than the single bay My Cloud devices have and there may be a Dashboard setting for the Share (or folder) that is causing the problem that is not available on the single bay My Cloud line.

https://community.wd.com/c/network-attached-storage/wd-my-cloud-ex2


#8

Hey Bennor,

thanks for your answer - I’ll try ist !