WD Sync stopped working

I installed WD Sync and started syncing. After 1 1/2 day syncing seemed finnished. But adding new files to my hard disk did not result in adding them to my MyCloud Nas. WDSync keeps telling that syncing is up-to-date.

I tried reinstalling WDSync, that didn’t help, neither does remove the sync task en reinstlling it.

My NAS is otherwise works fine. I have Windows 8,0. Syncing was from D:\ to network\WDMYCLOUD\name\sync It involves some 250.000 files, 250 GB

Is there abything I can do? Thanks

Have you looked at the My Cloud User Manual Chapter Four?


Hi cat0w,
naturaly I studied the manual, but it isn’'t of much help. I don’t use the Mycloud folder. Instead I did what the learning center says:* right click the WD icon in your sys tray or menu bar Select Settings*
Folders: You can add or remove folders to be Sync’d with your My Cloud. And it worked, in the beginning at least.

Unfortunataly the manual has no section discussing problems with syncing.

I spent a month trying to get WDSync to work.
Support finally threw up there hands on why some files didn’t sync.
Syncing across systems has been unreliable.

Finally quit using WDSync and got GoodSync.
Can run as a backup and real time sync.