WD Sync problem with mycloudmirror

I have a mycloud mirror. My daughter, who does not live at home, uses WD sync to sync files from her laptop to the mycloud. Every thing worked ok for about 18 months but since +/- halfway november 2016 the sync no longer works.

On her laptop I see the message unable to connect extern storage.

The storage unit works ok in my home network.

Idea’s please to solve this problem.

thanks

Make sure that Cloud Access on the Cloud is still setup properly.
Check the router settings where she is to see if anything has changed; things like upnp, file sharing(on the PC), firewalls, ports for remote access are open, etc…
Also try to uninstall and reinstall WD Sync.

There have been no changes in settings etc. I will try to update the
software. Or should I do an uninstall en then reinstall the software?

It’s best if you do the uninstall and reinstall a fresh version (the latest one) from our website.

Thanks for the tip. I will try your suggestion and get back to you.

Your tip worked! Thanks.