WD Sync. >Can`t sign in to MyCloud.com account

Hy guys,
Can someone help me? I use my WDCloud for a couple month and all was OK.
But a local problem with PC and I reinstalled all the software. But now after installation, I cant sign my device in WD Sync to MyCloud.com account. Strange but I can log on to my WDCloud account and dashboard as well. But cant synchronize the storage device. I do all manually. :frowning:

And an option (Forgot password ) to recover password not working.

I tried Answer ID 10426 (that is How to change the password of a User account on a My Cloud)
I tried Answer ID 18623 ( How to Resolve WD Sync Issues)
Nothing works.

Thank you
Algis

wd%20sync%20error

When accessing the My Cloud using MyCloud.com one would use the MyCloud.com username and password not the user name and password one created through the My Cloud Dashboard to access the My Cloud on the local area network (LAN).

When one configures a user for Cloud Access through the My Cloud Dashboard that user email address should receive an email instructing that user to setup a MyCloud.com web portal account. That account is separate from the My Cloud Dashboard account.

1 Like

Hi Bennor,

I’m new in that sort business but thank you to all info here. I found many helpful advises.

I visited http://www.canyouseeme.org and run a test to see if ports 80/443 are open/reachable.
I found that is no access to my local network router < Error: I could not see your service on xx.xxx.xxx.xxx on port ( 80 ) The same with 443
Reason: Connection timed out>

I started to configure port forwarding within the router. but I have a question - what is port mapping application?


after 3hr …

All sorted . My IP provider (TalkTalk) removed scam blocking .
Just in case; this test from <http://www.canyouseeme.org > still shows message < Error: I could not see your service on xx.xxx.xxx.xxx on port ( 80 ) The same with 443 . Very strange …

When one has trouble with their ISP blocking the two default My Cloud cloud access ports (80,443) one can access the My Cloud Dashboard > Settings and change the Cloud Access ports to Manual and choose alternate ports like 8080 and 4443. Then one would access the router the My Cloud is connected to and setup port forwarding for the two new port numbers to route those ports to the My Cloud.

1 Like

I was too exited about getting back connection throu ports … and feel stupid that still can access to MyCloud.
I quietly tried to figure out following problem but nothing good . Main issue now - I can`t map WDMYCLOUD because Credential Windows Manager not aloud to change password to new one ( I cant recover old one - forgot ) Any suggestions ?

You may need, if you haven’t done so already, to access the Windows Credential Manager and remove any/all entries for the WD My Cloud. Then reboot the computer and try again.

I did already .I was on Windows help line with this problem for 5hr. They remotely accessed to my PC and went from top to bottom . At last some one told that is WD servers issue . They cant change password because its set by WD server. And I think that they right . Because when I accessed with another PC ( which haven’t been loged in WD Cloud before problem - and as well not permitted to access . When I checked Credential Windows Manager on it - here already was password ( and of course old one) .It means its came with login info .

…and already third day I waiting help from WD support.