WD Smartware unable to backup Internal WD 3TB AV Drive

I recently bought a ‘WD My Cloud’ (4TB)  in order to support my personal Cloud Storage and Backup.  

Currently, I use a WD Internal Drive (Model WD30EURS) on my Windows 7 PC as a main storage disk for photos.  WD Smartware accepts to backup my OS Drive © and some other USB Drives but is unable to backup my WD Internal Drive.  In fact, WD Smartware sees what is stored in that drive but, in the panel showing files and sub-files, it is impossible to check files or sub-files  that have to be copied from my PC Internal drive to WD My Cloud disk. Nothing happens.  I’m in a dead end !  My main  preoccupation is that It is essential for me to backup constantly  that Internal Drive because I use that drive mainly to store thousands and thousands of photos.  

What can I do to solve that problem ?  Is there someone in the WD Community (or in WD technical staff !!!) who knows how to fix that issue ?  If I cannot find a solution to that problem, I will unfortunately have to return the  ‘WD MyCloud’ feature to vendor.  Too bad !

Thanks in advance for support…

JDesjardins 

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en

Regards,

JDesjardins,

Is WD SmartWare allowing you to change the source drive within the Home Tab in order to target the correct disk drive? Do you encounter the same issue if you change from File Backup mode to Category Backup mode within the Backup Tab? What is the File System of the target disk drive in question?

To JStaff:

(1) WD Smartware allows me to change the source drive.  All is Ok with OS disk drive(C:), USB drives, etc.  The only drive which is in problem is the WD 3TB AV Internal Drive.  That specific drive runs normaly in my current environment…

(2) I don’t know how to change from File Backup Mode to Category Back up Mode.

(3)  File System of the target dik drive is NTFS

Thanks,

JDesjardins

To switch to File Backup…try this.

Select your WD source Drive with photos etc. at the “Home” tab.
Select “Backup” tab
At bottom - Select “Switch to File Backup”  (other option is “Category Backup”
Select Folders
Set frequency
Then select the “Enable Backup” tab

For reference - Here is the WD User manual…

http://www.wdc.com/wdproducts/library/UM/ENG/4779-705057.pdf

Hope this solves your problem.

Thank you for your Help.

I have tried your procedure suggestion.  It does’nt work.  I can switch from categories to folders.  In both manners nothing happens when I set ‘enable backup’.  Before enabling backup, I see the folders and sub-folders but it is impossible to choose anyone of the folders. Alle is Ok when I use all other disk drives.

The question is that the Internal Disk Drive which is impossible to backingup is a WD Device.  Compatibility problem between WD Devices ???.

Seems likd best option is to contact WD Support.

1 (800) 275-4932

Many Thanks.

First, I have to check one or two things with my security set up regarding that Internal Disk.  After those verifications, i will contact WD Technical Support as you and Trancer have suggested.

Regards.

Is the source drive (with photos) an NTFS drive?

Are you running lastest version of WD Smart Pro- 2.3.0.

Good Luck !  Please repost once you find a solution.

To d-wuser:

(1) Source drive is an NTSF drive.    WD /TB Internal AV 3TB  (Mod: WD30EURS)

(2) I’M running WD-SmartWare 2.3.0.20

I’m currently in contact with WD Service & Support team (e.g. Naden).  I’ll come back once WE find a solution.

Thanks.

EUREKA !!!  My problem is solved.  

I just changed the tag letter (name) of my WD 3 TB AV Internal Drive from ‘E’ to ‘M’ and now… it works !!!   Who knows how, but with that  astuteness, it works !   SmartWare is ‘happy’ and is now able to backup all my drives.

I hope that my odd solution will be useful to other members of WD Community.

Regards,

JDesjardins