WD SmartWare recognizes entire Non-OS drive as "System" and won't allow selection of any files for backup

Hey guys,

This one is driving me pretty crazy. I have 3 hard-drives in my system, the primary with Win10 installed and 2 secondaries. Two of the three hard-drives allow backup without issue, including the one with the OS. The 3rd is assigning ALL files as “System” and automatically excluding it from the backup selection, i cannot manually select a file to backup either using the file view option.

Couple things I’ve found so far:

  1. So long as there is a single partition, regardless of hard-drive letter, everything is assigned to “System” category.

  2. I can shrink the D: partition, create another one as G: (or any random letter) and that 2nd partition on the same hard-drive works fine via SmartWare. I then tried deleting D:, expanding G: to be the sole partition and it no longer works.

  3. The drive is setup as a basic drive, it has no OS files on it and I’ve reformatted it numerous times. I’ve double checked there are no hidden files anywhere that could be causing the issue.

  4. I’ve uninstalled / reinstalled the SmartWare program in addition to wiping all space on D: to non-formatted unallocated, rebooting, formatting it and issue persisted.

Screenshot: http://i.imgur.com/vmbATs8.jpg

The screenshot is with a few test files in place to see if it’ll work, I had upwards of 800gb on this hard-drive originally I transferred off elsewhere until I figure out this problem.

Any ideas? It worked perfectly fine for all three drives prior to fresh installing Windows 10, perhaps that’s the issue.


I recommend you contact support directly for assistance with this issue.