WD SmartWare "NO WORKING" and my new 1tb my passport essential SE


#1

Hi guys listen i just bought a 1tb my passport essential SE new yesterday , ok everything was great i opened the retail box, loved the design till i connect into my laptop (hp-windows 7-ultimate.64 bits) i started installing it, and then appereared this message error saying: windows can’t file the file: C:\Program Files (x86)\ Western DIgital \ WDSmart Ware\Front Parlor\WDSmartWare.exe". Make sure that the nayme is right and thy again,

and it keeps appearing at every other choices from the installation window, I hate it

i really wanted to use the automatic backup or the security password, who can help me what can we do guys,

who else has this problem leave a post ok, so we create something

very disappointed

very disappointed

please someone of support help me at least with an good working older version ok


#2

This is not a support forum.  Unfortunately, if you really want help with support from WD, you will need to contact them.  You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

I would email support if I could: but I cannot.

When with much labour I have filled in the form, I get directed to a page where I can create an account.

When I put in my details, I am told WD already have someone with my address.

Of course they do, in this community.

But it doesn’t make any difference whether I am logged in or not, I cannot send the support request.

Can anyone (BillS?) tell how to get past this barrier?

A