WD SmartWare help!


#1

Hi,

I just purchased a brand new My Passport Essential SE. The first time I plugged it in Vista, it started installing the drivers and a setup window came up. I clicked the option to install WD SmartWare. So everything went fine, up until when it said “25 seconds remaining” then the program crashes. In my taskbar, WD SmartWare is still running, giving me status about my new hard drive. However, when I click on the icon and choose “WD SmartWare” the program starts not responding and crashes. I have tried countless times to install/reinstall the software but I cannot get it to work. I would really like to back up my files, but I can’t because the software isn’t working. I would be very appreciative if someone could help me fix this.

Thanks


#2

I have the same problem and all the Western Digital Help I got was install the update which had the same problem.

Have you been given any help with this.


#3

I spent about a week trying to trouble shoot a write error, erratic SW performance, inability to access the drive, and so forth.  WD support did as much as they could but weren’t able to help me fix it.  I looked all over the web and found all kinds of hints e.g… “Delay Write Error”, low USB power to drive, and so forth.  What finally worked was removing Smartware.  The problem is the Smartware (the SW that comes with it).  At least the problem has not reoccurred since I’ve quit using it.  I’m plugging into a USB port in the back with a 3 foot cable extension.  There’s no power problem.  I’m instead using a MS power toy (Sync Toy).  It works great and is easy to use.  Furthermore the drive doesn’t care if I BU system files now (maybe it never did) but I read somewhere that Smartware didn’t want to BU system files.  Oh, also BU is much faster using Sync Toy.  So my advice is try using the drive without Smartware.  You can always reinstall it.  BTW, you apparently need to install both the firmware update and the SW update if you’re going to use Smartware.  When you think about all the layers of HW and SW that have to work together so that the computer operates correctly it’s really next to magic.  I’m always amazed when everything works correctly.  I used to think I was the only one having problems.  Turns out we all do.  Take care!


#4

same problem/symptoms, sounds like a problem of the smartware software with Vista

there is a ¨server not found¨¨ error in a text box behind, which one??

also unable to upgrade the firmware, the upgrade tool does not find the external disk

Are the upgrades specific to Vista?