WD SmartWare doesn't recognise the categories of files on my computer after update to

I bough a My Passport Essential 1TB USB 3.0. It worked fine after installing the software ( in it. I used it to backup two computers, one at home (Windows 7 64bit) and the other at office (Windows 7 32bit). Recently SmartWare asked me update so I updated it to for both computers. No problem with home computer; but for the office computer, SmartWare doesn’t recognise my file categories [in the Home tab, only “system” box (the size shown is actually the size of all the used space of C: Drive) is shown for my computer hard drive, no documents, no music, etc.] though I have all the categories checked in the backup tab. For several times, I tried uninstalling and reinstalling the software, it ( works fine but after update only “system” is shown. What’s more, after backup finishes with the updated version (, I try retrieving files, my username file under “C:\Users” folder is not shown, but only “public” folder there. Is this a bug with

PS: I found some people also had such a problem before:


But I cannot find an answer.

did you post this issue in the thread below?  i have noticed multiple staff members posting in there.