WD Smartware Backup


#1

Got new WD harddrive to backup my computer for Christmas, currently pay for offsite backup and want to stop that.

Couldn’t get it to work and sent it back to the company who replaced it with another drive.  Still doesn’t work right.  It recognized some of my documents and backed it up.  But all the rest is recognized in home view in light blue but when I go to back up mode only the small amount of my documents show up in dark blue on both sides.  It will not recognize what is recognized in home view.  Using my windows explorer I drug the files from my computer to the WD drive and I see them under my windows explorer but not on the WD software view.  I’ve tried to update the software and doesn’t seem to help.

Anyone have a fix for this?  If not I’m returning this to the manufacturer and getting back my money and get something else that will work on my new computer.

Thanks for any help anyone can give me on this.  Sounds like people are having the same type of problem with the software and I wonder did anyone get a fix for it.


#2

When you drag and drop the files from your pc to the external drive, they will not show up in SmartWare.  Have you tried contacting WD’s Technical Support about this? You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en