WD Smart Ware Back up and Retrive

WD.png

I have a Windows 7 OS 64 bit on My Book Essential Edition why can I not see Back up and Retreive?

Hello,

Normally that happens when the drive is password protected or is not being detected by the computer

If you are able to see the drive going through my computer, can you please try to copy a file to it?

Hi ragdexx,

Do you happen to have a solution for this before I toss my WD drive in the wall? :slight_smile:

  1. Tried to PowerCycle three times, pulling out the powercord and USB connector from the drive and PC.

  2. Reinstalled the drivers, now using the latest.

  3. Removed and updated the netframework.

  4. Updated firmware to the newest on the drive.

  5. I have unlocked it and I can browse everything in the folder in explorer but the buttons of backup and retrieve is greyed.

What am I doing wrong here? I have tried to read across the board for similar issue where you done all the appropriate steps. This is a flaw where I need to downgrade the driver to a certain version since WD has an issue they don’t address properly?

Please see picture for TS, thank you!