WD Samba

We use cameras TV-IP572PI and I was hoping to set them up to record to the WD Mycloud device. Cameras are capable of recording to a SAMBA device.

I have SSH’d into the WD to take a look a the logs for SAMBA, but apparently the logs are not being written as the log was empty.

The problem is the recording fails. A user was setup on the WD device for this purpose and on the cameras the credentials and share folder are correct yet still it fails.

I was hoping to look at the logs to find out why.

I have to assume the WD device is capable of SMB, FTP as well as SAMBA as SAMBA looks to be installed.




I have never tried this since it is not supported. But maybe other users can share some thoughts on this.

:smiley: Apparently not many have.

Did you check permission on the share in the Dashboard? Have you tried via FTP?

samba uses the same credentials that you use to map a network drive to the WD in windows.

You should be able to record to the WD drive with the same credentials. Im pretty sure about that.