WD Red sleeps then spins up for no apparent reason

Hi all,

I recently aquired a WD Red 2tb, my issue is that when the drive is put to sleep, something seems to always wake it up. It will start spinning again after a few seconds or a few minutes making it seem like it works, but it will spin up without me trying to access the drive most of the time.

I’ve currently disabled hdd shutdown in my windows power plan to prevent both noise issues since I can’t hear the drive when it is not accessed anyway but the shutdown/spin up is noisy and to prevent premature wear of the drive.

About my setup:

  • the drive contains data only (music, videos, images, strictly nothing else), a 500go ssd contains pagefile.sys, system files, program files, my documents and all default libraries. 
  • WD Red firmware is 82.00A82
  • Intel Rapid Storage Technology is installed. I am also using Asus AIsuite to manage overclock and fans.
  • it is connected to one of the sata ports on my asus z97 ranger motherboard and am using windows 8.1 x64,

What I have tried so far:

  • disabled indexing
  • disabled windows search service
  • disabled windows regular maintenance as well as idle maintenance in task scheduler
  • excluded the drive from being scanned by windows defender
  • I also tried to use the performance monitor to see what was using the drive after spinning up, but found absolutely nothing, it showed 0% activity and no process was listed as using the drive.
  • Used AdwCleaner, no threat detected
  • Detached the PC from the homegroup it was connected to

So… what’s going on? Why won’t this drive stay in sleep mode? Is there something in the firmware fighting the shutdown from powerplan settings? A bios settings I missed? Is it even worth trying to make it sleep from a power consumption and / or wear point of view ?

Thanks in advance for any tips you have for me,

and a happy new year to all of you! :smiley:

Hi there and welcomt to the WD community.

Check to see if there is any computer diagnostic tool or perhaps a antivirus software that might be accesing your drive. Also just to test, try and run a diagnostic on the drive to see if there is something wrong with the drive.

Here is a link to the Datalifeguard Diagnostic software: