WD RED 3TB shows 1.8TB

I bought a new WD red 3TB, but it shows only 1.8TB (1863GB/2000GB) with every way I can think about

I have tried it:

 + connected via SATA in motherboard p8p67 le (bios updated to latest version)

    - win7 64

    - with Intel RST /  (it is weird 13.x won’t install as “platform not support”)

    - in windows disk management (1863.04GB)

    - in RST (1863.04GB)

    - in Data Lifeguard (2000.42GB)

    - in BIOS (2000.4GB)

  • connected via SATA to USB device as external disk in the above machine

  • connected via SATA in HP Z210 workstation

    - win7 32

    - in BIOS

    - in windows disk mangement

and I also tried to boot with the resuce PE OS in the above machines and check the status with HDD/partition tools

I contacted WD support as well, who seems not quite clear about the problem, simply tell me win7/motherboard/GPT are the must…

But I am not sure as it shows 1.8T in BIOS, does the OS or GPT really matter?

Any idea or suggestion?


Same problem here, I got 4 x WD 4.0TB Red, and they format to 1.8TB, I use Mac OS X 10.9.5. Formatting with Disk Utility, and using GUID partition table so it should allow drives over 2TB.

Update: I was using a USB to SATA dock to format. I tried in another computer (same USB dock), same results. Then I tried to put the drives direct in the internal SATA slots in the second computer, then it formatted to 4 TB. I don’t know why this is happening though.

Thanks for the information.

I think it might be the problem of the SATA to USB dock…

When you format the disk, you use the fast format, right?

Before you format the disk, can you see the 4TB in anywhere else, e.g. BIOS/disk management?

Because I googled the problem, most of them seems to have problems about >2TB partition but the system can recognize the entire capacity correctly, which is very different in my case…

Sounds like your SATA controller/BIOS needs a firmware update to recognise the drives correctly beyond 2TB, and then if its an Intel based board, you need to have the latest RST package installed (13.2.4) in Windows for it to be fully aware and recognise the full size of the drive when GPT enabled and formatted.

Once the BIOS sees the drives correctly, then your almost their, quick software update and yoru sorted.  However if you cannot get the BIOS to see them, you may need to use a 3rd party SATA controller to link and use the drives, or your looking at a motherboard upgrade.

Thanks for the suggestion. I’ve already updated the BIOS to the latest version, and contacted the motherboard vendor to confirm it can support 3TB drive. It is weird I can only install RST 12.x in that machine, 13.x simply won’t go.

yes i have recently found a few of our HP and Stone systems refuse 13.2 as well, though they have 13.1 installed fine.  I see the RST forums on Intel’s site with a lot of other folk in the same boat.  I wouldn’t be surprised if a new version was being readied, there is obviously something wrong with the last release.

You need to be careful with the USB to SATA caddies, not all of them will support >2TB and GPT drives.  Some of the StarTech stuff is very good, we have a dual USB 3 disk caddy for easy cloning, and it takes 2.5 & 3.5" disks as well as an add-on module for linking PATA/IDE disks when required.