WD Quick view icon

So I updated to Version and there is now this little icon (pictured here http://tinypic.com/r/nq3bqo/7 ) and want to get rid of the dang thing. It annoys me and I don’t want it there! Tried looking in the options/preferenes as well as plugging in the drive and unplugging it but nothing


Edit: Neverminf. It just eventually decided to magically go away on its own…weird

AA the magic of the software.

It just disappeared?  Usually that stuff is under log in items in System Preferences. I see it in there but the option to remove / disable is grayed out.

I am extremely annoyed that manufacturers feel they need to add software, icons, badges, etc to my PC with no user control. 

1 Like

I’d also like to get rid of this log-in item. I’m happy to have the WD software on my Mac for firmware updates and so on, but I don’t need the WD Quick View to run every time my computer starts.

As rvinny says, there’s no ‘quit’ option from the icon and it’s impossible to remove it from the list of log-in items in system preferences… so is there a way around this?

I THOIGHT it had went away but it just came back a few hours later. As of right this instant it is not there which is very weird, I’m sure it will show up at some point though. And I agree with you I am VERY annoyed that they would put something on my desktop included in an update. I wish I could select the option to turn it off but NO its grayed out as well…

I figured it out - two things to look at: 

  1.  Check the lock in the bottom left of System Preferences (to allow changes) - unlock your Sys Pref and then you can delete / disable the Quick Launch icon. 

  2. If you hover over the Quick Launch icon (in User / Log In Items) – it will tell you the location of the file. In my case it was hidden but under Library > Application Support > WD Smart View – delete it manually if you have to. 

That worked - thanks! I forgot about the lock in System Preferences. I assumed WD had managed to completely engrain their software into my computer!

Still a bit confused on the steps you took in #1 and I attempted to do what you said in #2 but every time I do it says that it is open so I cannot delete it.