WD Pro 4100 access/certification error

Hi All,

I upgraded the device to OS5, but after the restart is done I can’t reach it either by IP address or DNS based. The device is pingable and I see my file share, I tried from mac, linux, windows OS and browser in private mode, etch. the browser gives the following error: The certificate is valid only for the following, The certificate is valid only for the following: device-local.asd1123-1112.34333.a.remotewd.com.
Currently I can’t login my devices :frowning:

anybody has any solution idea?

thank you
Tamas

@ttt
Hitting the local device cert via HTTPS if you’re getting the cert only valid for message.
Takes a few minutes to get the trusted cert after the update to OS 5, but if your enter the IP address, you should be redirected to the device Unique ID URL

Hi,

I have waited 5 days, I think it is enough, now, I tried this but the WD Nas can’t change the “first login”, any idea?

thank you
TTT

@ttt You may want to do the 4 sec pin reset which resets networking and the ‘admin’ user password.
The 40 sec reset does much more and will not delete any user shares or data

Hi, I tiried that, but doesnt work…

@ttt Thanks for letting me know via private message that your issue was caused by the my cloud being on a different VLAN and changing the VLAN ID was your path to dashboard resolution.