WD Photos / WD 2go connection in Network

Dear all,

I installed WD Photo and WD 2go on my new iPad with iOS6.

I have a My book Live Duo and I’m able to access my data using the 12 digit access code.

My question is:

When I’m home in my WiFi network WD Photo and 2go show me my device under “Found in Network” tab but when I click on green + sign I get this message:

WD Photo -> “Incorrect Password”

WD 2go -> “Unable to connect to device”

Even when I’m in my WiFi network Do I need to use 12 digit access code?

Is there any setup allowing me to do not use any access code when I’m connected with my iPad to my local WiFi network?

Which is the purpose of green + symbol with my device name under “Found in Network” tab if I cannot use this adding function?

Thanks and regards

Mauro

  I’m able to access my data using the 12 digit access code.

If you’ve already paired it with the access code, then you’re done.  You don’t use the code every time you access it, unless you remove the device.

But when you’re trying to pair from your local network, you do NOT need to use the access code.  You use the password for the user you associate it with.

Thanks Tony,

Access code last for two days approximately if I’m not wrong.

I would not do this procedure all time I’m home, even because my wife is using it when I’m traveling for business for several days.

My need is to use in local network without access code.

Considering it was not working I tried with access code to check if it was working at least in this way.

Pairing in local network I’m never asked to put any password.

When I use WD Photos touching + symbol I get message “Incorrect Password”

But I was never asked to put any password.

Even in Settings -> WD Photos of iPAD I don;t find any option for the password

Thanks

Mauro

You’re not understanding.

In your first post, you said that the access code worked, and you’re able to access your data.

Then you are DONE.   You don’t need to re-pair it again.   

The access code is only used for PAIRING.   It’s not used ever again once you’ve paired the device.