WD Photos can't find photos


#1

Hello,

I have a WD TV Live Hub with the latest firmware installed. Inside the internal disk I have three main folders, for photos, movies and music. Inside the folder photos I have a folder by year and then, for each year a folder by album.

I have installed the WD Photos app in my iPad and iPod Touch, but both can’t find any photo in my device.

I’ve read that the photos should be placed inside the public folder, but I don’t have it (I have erased it). I have created then a folder public with a sub folder called “shared photos” but I get the same result.

I’ve also done a reset to factory defaults but still no results.

Can anyone help me with this issue?

Best regards

João Brito


#2

The Public folder comes by default and should not be erased.    AFAIK if you reformat the internal drive, within the Hub UI, the Public folder will be recreated.


#3

I run in the same trap, deleted the public folder on my wdtvlivehub. But I cannot believe that I have to format the disc to rebuild this folder. It is to expensive to fill up the 1TB again :frowning: Than my wife will never see the photos on her Ipod … Isn’t there a manual way to rebuild the public folder ? Thanks for any hints, Cami


#4

How do I reformat the internal drive, within the Hub UI?

Thank you!


#5

Setup > system > Disk Manager