WD photo shows 0 photos after large upload

After device has worked fine for the first week of operation, now the drive seems very “confused”. WD photo app shows 0 photos, even after I waited all day yesterday for the “scan process” to finish. System drive capacity now shows “-” instead of actual space left. 

I can access the drive via the network and all information is there, but the wdphoto app seems to be very confused and shows like nothing is there. Under content scan it now says building and when entering that icon it says building more thumbnails. All scans have a green check mark.

I have turned off the media share function ->rebooted->turned share back on, wdphoto still showing “no photos found”.

When I access the drive via the “wd my cloud” app it allows me to navigate to the picture file (no thumbnail) but then shows “cannot access file” even after i try to “fetch the HD” file… 

Please help, the wd photo app was actually working well before this large file upload.

Welcome to the Community.

I’d recommend performing a device reset and a reboot. It’s possible for the service to be over-loaded.

I did that, but it did not help anything. I also turned the media server off and on again, still the same problems.

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Support by Country

Are you able to provide an image of where you see 0 photos?

What device do you have the WD Photo App on? I have it on my cell phone and here is what shows when I open it.

Posted by,
cat0w (USA)