WD Passport Wireless: Laufwerk nicht im Explorer nicht als Laufwerk sichtbar

#1

Hallo, ich versuche mein neues WD Passport Wireless unter windows 10 als Netzwerklaufwerk zu konfigurieren. Unter Netzwerk taucht dann zwar das Gerät als “Storage” auf, wenn man aber darauf klickt, landet man nur über den Webbrowser auf dem Dashboard. Ich hatte erwartet, das Gerät als “computer” irgendwo zu finden. Ich vermute, meine Netzwerkeinstellungen sind falsch. Kann mir jemand helfen?

#2

Hallo,
ich hatte bei meiner neuen EX4100 das gleiche Problem. Die Lösung war die IP Adresse des Geräts auf dem Router festzustellen und dann im Explorer oben hinter “Netzwerk” einzugeben als \xxx.xxx.xxx.xxx. Dann sind die Freigaben aufgetaucht.
Es gibt da wohl in neueren Builds von Windows 10 einen Netzwerk-Service, der unsicher war, und daher abgeschaltet wurde. Damit tauchen die Storage Devices nicht mehr unter “Computer” auf.
Vielleicht hilft es ja.
Launix

#3

Danke Launix, der Hinweis hat mich auf die richtige Fährte gebracht und ich habe die betreffenden Einstellungen für den Service geändert. Viele Grüße, Stefan

2 Likes
#4

@ Launix

Noch eine Möglichkeit wäre:

:slight_smile:

#5

Ja @kora danke für den Hinweis - die Tipps hatte ich im Laufe meiner Recherche auch gesehen, aber ich wollte nicht diesen anscheinend unsicheren SMB Service aktivieren. Muss ja auch nicht sein :slight_smile:
Da erschien mir die andere Variante ausreichend, ich muss nur aufpassen, dass nicht mein DHCP Server nach dem nächsten Start die IP Adresse ändert sondern noch eine fixe Adresse einstellen.