WD Passport, Password, and Macrium Reflect Windows PE, unlocker won't run!

  Very mysterious and lame problem here.   Should be very simple but its not.

  I passworded the Passport 2TB drive.  Works fine within Windows 7.  But when I boot up the Windows PE environment that Macrium Reflect creates (I tried versions 3.1 and version 5) , the WD UNlocker program fails to run , with the error :

“The subsystem needed to support the image type is not present”

 So you can’t access your data for a restore!

I have found very little about this on the net, other than one person having given up and just removed the password, which works, but defeats the whole purpose of the security.

I’m thinking there must be a way to get the unlocker to run from within Windows PE, but am stumped. If you really couldn’t unlock from PE, then not only would a password be near useless, but it would be causing people additional grief.

Hi, see if the following link heps.

Password unlock window doesn’t pop-up when the locked WD SmartWare drive is connected to a Windows PC 

That post has nothing to do with this issue. I figured it out, but it took hours to track it down. WD really should be writing their software to work under conditions their customers are likely to encounter.

Hi again Jdop777, sorry to hear my post did not help, how did you solved your problem? You can post any suggestions you want in the ideas board. 

External Drive Ideas

http://community.wd.com/t5/External-Drive-Ideas/idb-p/external_ideas