WD Passport Essential Showing on My Computer but not disk manager

Hi, sorry to post what is very similar to other posts but there seem to be myriad permutations for how these things can go wrong and nothing I have read on the forums seems to match the exact issue I am having.

The data I have lost was work on students’ coursework (I am a music teacher) that was done recently so I have older copies of their recordings but I have lost hours and hours of work mixing tracks down from the raw recordings, and at least three recordings were only on that drive. The work was done recently so I had not got round to doing my usual monthly back up.

I disconnected (safely) my drive from my office PC then took it to our studio to transfer some of the recordings I had made with a student tonight so that I could export it at home. When I put the drive in the studio PC running Xp it recognized the drive, then half way through autoplay I got a message saying “delayed write failed”. When I went into the disk to check, some all of the contents in folders beginning after the letter C had disappeared. I then unplugged the HDD (safely), replugged it and it would no longer recognize in My Computer or disk manager. I tried putting it into my Windows 7 laptop and it shoed in devices and was listed as working properly but would not show in my computer or disk manager. Though on pulling out the lead the Windows 7 machine said that to use the disk in H: (the correct lettered drive as it always had been) I needed to format it.

I have tried a couple of free data recovery pieces of software at work and none would recognize the drive.

On getting home I tried in my home PC (a like for like of our studio PC at work- XP) and it shows in My Computer, though not with the personal label I had given it, just as H: and is empty when I double click on the icon. It also does not appear  in disk manager on the same PC at home.

Sorry for the convoluted explanation, I thought the more detail the more likely someone would be able to help.

The HDD is a WD Essential 1TB P/N: WDBACX0010BRD - 00

Thanks in advance for any advice. I am fairly tech savvy but clearly not compared to some of the posters I have read on here so step by step instructions (if you think a  solution is possible) would be really helpful.

Update. Just plugged into the back of the PC to see if the front are USB 1.0 and now disk manager is recognising the disk. I get this:

diskmgr.JPG

In device manager I get this:

devmgr.JPG

It still shows up in My Computer as H:/ only (previously it was labelled as H://Saids HDD

Still showing as empty too. Forgot to mention too that it had been plugged into my office OPC for a while before I originally disconnected and moved the studio PC. Could that be part of the issue?

Further update. Still showing in disk manager and my computer as empty, but in testdisk6.13 it is not recognised and does not show on the list of drives in the command box.

yes, this exactly or almost exactly what happen to mine…

the problem thing is, its not the HDD itself I care about, but the data inside it…

still nobody replied to my problem and I m hoping somebody can help you so I may read the solution as well…

If I were you, I would run  Windows Check Disk as a first resort.  It appears to me that the TOC got an error and got corrupted.  90% of the time, running a check will repair the table and get your files back, minus those which were in active use when corruption happened.

If you’re not ready to deal with a slight potential of data loss, consider spending a few bucks on undeleting software that will scan your disk in its corrupted state and recreate the image without altering the TOC.

Since it’s showing as RAW it’s probably a corruption issue. Maybe EaseUS recovery wizzard http://www.easeus.com/resource/repair-raw-disk.htm will fix it. If not there is a last ditch thing to try after you have given up. Recovery software like Recuva  http://www.piriform.com/recuva might also help.  Post back If you want to try the last ditch fix.

Joe

Thanks for the advice, I am now resigned to losing the data. I have tried EASUS and it only recognises the drive to fix a partition then finds no files, it will not show up under the complete recovery option. Other than in the my computer explorer box and disk management the drive does not show up anywhere.

I would like to format it to see if I can use it again as it was not cheap, but I keep getting the error “The format did not complete successfully.” I have tried removing the drive letter path, assigning a new one, deleting the partition and nothing seems to be working. Do you think it is just dead?

Thanks again

Or alternatively what was the last resort Joe, thanks.

OK I’ve read about this at a few different places. Basically you run the command prompt to convert the drive from FAT32 to NTFS and sometimes it does fix a raw drive that was already NTFS. I’ll post the link and look down about halfway for the prompt http://support.microsoft.com/kb/214579 Also run Command Prompt as an administrator. Good luck I hope it works for you.

Joe

1 Like

have you pulled drive out of its enclosure?

if your drive is failing Said, and data is what you need I would say take it to recovery specialist near you. not exactly the cheapest way out, but at least you have better chances at getting your data recovered. Last thing you want to do is use software 3rd step tools to extract data from drive that is failing due to bad heads. But if you want to try and do it yourself, try using a good tool such as R-studio. demo version is available for download, but you would need to pay to get full version.

However, before paying scan it with demo version, it should show you the file listing. 

Thanks for all the advice everyone, Joe in particular, you seem like a bit of a legend on these pages so kudos and karma to you.

Nothing has been successful even the last resort. The drive is recognised in My Comuter and Disk managment but no executalbe programs from the command prompt recognise it, or at leat the window that opens upon execution closes immediatley with no text in the dialogue window. It seems the drive is broken and data gone. Never mind. lesson learned. I can’t really afford the expense of data recovery and time is of the essence as the courseowk is due to be sent off soon to the examiners so I am now about to put pedal to the metal and begin anew.

Thanks again

This makes 2 of us, I am also fighting the same problem.  Tried just about everything.   Waiting for the right answer to the problem.  Good luck.