Wd passport essential se 1tb usb 3.0 appears and disappears


i have a problem, i have wd passport essential se 1tb usb 3.0 and laptop asus n53 with usb 3.0 if i connect disk to laptop in my computer disk appears and after 5 second  disappears and so in the near . System in laptop is Windows 7 pro 64 bit

Please help me



I have the same problem. I have laptop asus n73sv and wd passport essential se 1tb usb 3.0.  I havent resolved the problem yet. The notebook was recently in the service where they confirmed that the laptop is ok so the problem is on the passport. I will try with the firmware update.

I update firmware but problem occurs again, my disk in service and all is well ,anyone have any idea what the problem is???

Hi all, I have the same problems as mentioned above. Both of my two 1 TB Passport Essential 2.5" drives kind of loose connection while copying files via USB 3.0. I tried it on two different computer systems, one with win 7 hp x64 (ASUS, Intel chipset, Renesas USB 3 onboard), the other one with win 7 pro x64 (custom built, MSI board with AMD chipset, Renesas USB 3 onboard), using the newest USB 3.0 hostdrivers (Renesas - former NEC) available. On one system I have the WDC SmartWare installed, on the other one not. This problem can not be a problem of the software use to copy the files, since I move several TB of data from an to system drives an also to other USB-drives with it daily - never having any problems at all! My other USB 3.0 Drive works well on the same port with the same cable. The Passport drives are not very warm - so overheating can’t be the problem either. And I#m not shaking the drive or doing anything to it,like moving it around while copying either! Strange about it is, that my two drives (identical firmware) behave differently: one disconnects every 2 to 5 minutes, the other one just every 2 hours. I use them on the same USB-Port with the same cable and even with nearly the same files, as these drives were only bought for backing up my data (about 900 GB). At the moment I feel they are not relyable and I will return the one disconnection every some minutes to WDC service to see if they can repair it. IO

The drive probably isn’t getting sufficient power over USB… ask WD support for a Power Booster cable, or buy one from the WD store.

Hi again, I tried a “booster” cable - a cable with two USB(3)-A connectors and one micro-USB3 connetor - and it didn’t change anything. Next thing I did was purchasing another USB3 controller card with a chip of some other manufaturer on it (Transcend PCIe USB3 controller card with extra power-connection), Still my external drive(s) fail - they disconnect whenever it suits them… They do work connected to my USB2.0 onboard ports (using the booster cable). This makes me believe that it is a controller problem with the USB3 controller of the harddrives.

I’m having the same problem on my HP laptop. In my case I’m using an eBay USB3 Express Card that has an accessory USB2 power cable. The latest Renasis driver is installed and shows up but when I plug in the drive it seems to start and run for a few seconds and then dies.

I have been using it in a USB2 slot with no problems whatsoever, other than getting a “this device will work faster in a USB3 slot” message every time it starts.

I didn’t get the extended support from WD. I can’t believe these [deleted] can put our something so faulty and only stand behind it for 30 days. I guess we’ve all got very expensive USB2 drives. I’ve even tried 3 different Express Cards trying to solve this problem.

I for sure won’t be dealing buying another WD product, period. I can’t believe a company would charge for support after 30 days. They are sure building a fan club aren’t they?


This has nothing to do with any firmware issue; it is just a loose cable connection. I can say it because, right now I am testing a drive (USB 3.0, My Passport Essential, 1TB)  that a colleague bought recently, who faced this issue of the drive getting disconnected recurringly.

When I connect the drive to my office Desktop (which only has USB 2.0 slots and NO USB 3.0 slot), the drive disconnects in about 5 minutes. But when I turn the drive upside down (face down) thereby making the cable contact better, it remains connected. I tested it for 30 minutes twice, and both the times it says on. At the moment, I am trying to figure out a position in which the drive, in its face up position, will remain connected.

UPDATE I: THe drive is now alive after 30 minutes in the face-up (normal) position. All I did was to push the USB 3.0 cable so that it connects well. (I know this is kind of brainless, brute-force technique, but for the time being it seems to work). At least, I hope that that kind of soft-shoving helped. The drive is still alive and connected after 30 minutes.

UPDATE II: There is another possible way to solve this problem. As you may have noticed, the USB 3.0 cable does not fit tight but  fits wobbly and it can move up and down a bit. If one slides a small piece of thick paper under the cable (at the gap that the cable leaves with the wall of the drive, due ot its not fitting snugly; a well-fit cable will not leave any such space under it), thus fitting it snugly, the drive does not disappear. I am trying this for about 50 minutes now, and the results seem optimistic.