WD Passport Essential SE 1TB is not recognized anymore!


#1

Hi,

i have WD Passport Essential SE 1TB (WDBABM0010BBK-00). When i plug in the USB cable the drive starts spinning and makes for a short time the noise like it is reading something but nothing happens…

The dirve doesn’t show up in the windows  device manager or disk management. 

Is there a way to bypass the usb connector on the pcb? There is this 12pin connector beside the usb… can i use this to connect the drive? 

Please! I need the files on it!!!


#2

Can you tell if the drive is spinning?  Does it make any clicking noises?  Have you tried it on other pc’s?

[edit]

Sorry, I missed that you said it was spinning.  Does it continue to spin after the pc doesn’t recognize it?  If so, you could try purchasing a power booster cable.  Also, you can contact tech support and see what they say.


#3

yes, it continues to spin. i’have tested it on another desktop and a laptop.

The drive was running on various pc’s for half a year now.  Something happend to it as i plugged it into the front usb of this new case. 

i have contacted the tech support and they said the only thing they could do is to replace the drive. But the only thing i need is my data!!!

Do You know what i can plug at this 12-pin-connector ? is there a way to connect a sata cable?


#4

If u find a solution… please post… same situation… :( 

I shall do the same. 


#5

I have the same issue. The drive spins for few seconds with clicking noise then stops. The LED is still solid WHITE on and no blinking that indicates it’s reading.  Just bought another cable at Frys and still no luck.  Tried to plug it in several desktops/laptops with different OS to hope it can be fixed but again … no luck!  I think the drive is bad and defective. The drive is still under warranty and can be replaced … but data definately loss forever.

Will not buy this brand again in the future.


#6

there is another discussion of this problem at   http://forum.hddguru.com/wd10tmvv-t16204-40.html

There seems to be a solution to connect the drive with this 12-pin connector but this noobish user ‘einstein9’ doesn’t want to post it…

I had 4 external WD drives now (250GB, 320GB, 500GB, 1TB). Two of them died! For the first one i was able to remove the corrupted USB bridge and copy the data with a sata cable. NOW with this great USB-on-pcb solution this is no longer possible. So i think, this was my last WD drive. It’s nice to get smaller drives without the external USB bridge - but seeing how fragile these USB bridges are (2 out of 4 broken!!!) there is no way to use this to store data on it!!!

And another very bad move of  WD suppport is that they know how to connect the drive bypassing the broken USB bridge, but they don’t want to tell how!!! maybe because they think i could reuse these subsidized drives for my laptop or something… 


#7

???


#8

I’m assuming you’re running Windows.

Sometimes my external drive fails to mount.  What I do to force it is follow these steps:

Click start and open up a command line window.  Either find it in the Accessories folder or type cmd at the search.

In the cmd window, type ‘diskpart’.  A new command window might pop up.  In the new window, or the same one if a new one doesn’t pop up, then type ‘list volume’.  It will list a number of volumes on the system in the form:

Volume ##  Ltr  Label  FS  Type  Size  Status  Info.

Find your hard drive in this list and note the volume number.  I usually find the hard drive by comparing Sizes, but it should also show your hard drive’s name under Label.

Next type ‘select volume x’ where x is the volume number for your volume.  So for instance if your hd happened to be listed as Volume 3, you would type ‘select volume 3’.

Now, type ‘assign letter=G’ or whatever letter you want your volume to be.  Once you’ve done this, your volume should be mounted and you should be able to access your drive normally.


#9

Having same problem. Have tried different ports, diff computer, new cable for drive. White light on but is not recognized by computer Will never buy from WD again. Or Frys for that mater for recomending this brand. I will check with the techs at work and see what they recomend. If they fix it I will let you know.


#10

Hey,

I have had the same problem! Very frustrated - i used to use this to store data from my gameplay on xbox live but now when I plug in it drastically reduces performance of my computer. Shortly after this it started to not even read the passport as I plugged it in.

Now, I do not know if this will help you out or not, but I grew so frustrated I actually tore it apart! Plugged in the cord with just the hardrive chip thing so to speak by itself and it worked… so not sure if this solved it but it WORKED so. Maybe the casing is blocking the cord from being plugged in completely I am not sure… not a genius here :slight_smile:

To take it apart: you have the top, the bottom, and the 3 sides (the top/bottm curves around and forms one side). Pull apart the top / bottom shiny part from the sides - carefully slide off. This is all snap on thus no screwdrives or etc.


#11

hi, i have the same problem…after tried yr recomendation, after type ‘list volume’ I cannot see the drive( i compare it with the disk size) pls help…TQ