WD Passport Error


I’ve searched everywhere online and in this forum and can’t find anyone experiencing this exact problem. 

I installed WD Smartware on my Mac Mountain Lion. After doing so the drive won’t unlock and only the virtual cd is detected by disk utility. I’ve tried Data Resue 3 and other partitioning/recovery programs. All i did was install smartware, I did not update firmware or anything. I even tried to reformat drive but WD Reformatter won’t let me since the drive is locked. The formatter does read the drive and even shows the serial number. I’ve also never dropped the drive or shocked it in anyway, and I always eject disk via OS prior to removing usb cable. The usb cable works with other devices and the drives light is on and sounds like it’s working.I’m at a loss, please help.

Here’s a screenshot of the error message that says the drive is UNLOCKED…but clearly it’s not.


Have you tried reinstalling the software?

Make sure when you try to unlock the drive that you only have that drive connected