WD never stops!

11/30/2012 I bought WDBVHT0060JCH-EESN (My Book Live Up 6Tb № [Deleted]).
I have a problem. WD all the time flashes green. He never stops and always doing something. He never sleeps.
Therefore, it is impossible to see anything. A single film. He slows down.
What to do?

Help please! :cry:

Check to see if you have  running the wd Smartware on the background or any other software

Hi - please try this option, too. In my case it helped:


I would not worry too much about the flashing green light, hopefully, he will change to a steady green light and then eventually blue. Be sure to enable Hard Disk Sleep under Settings, System, Energy Saver. More importantly, the flashing green light should not stop you from watching a video. You mentioned that it slows down, what exactly slows down? Also, what exactly happens when you try to watch a film? Your problem may be more related to your network condition.

I have 2 6TB live duos side by side.  One is new and has only 68gig on it; the other 3TB.

I just use it for pumping thru the wireless router.

Everything else is disabled.

No backups, FTP, remote, iTunes, DNLA, update, nothing!

I was getting wireless interference and wondered if I could tweak the NAS.

Wandering in the firmware I made a poor choice and enabled ‘streaming’ on both.

The older box wouldn’t shut up for weeks - and didn’t even think about sleeping.

(luckily I have a 3/8" x 120mm scythe fan laying on top of it connected to the USB port)

Finally today I noticed the streaming was under the DLNA heading and disabled it.

Blissful silence!  Hadn’t seen that blue light in weeks.

And may even improve my streaming if it’s not farting around in the background all the time.

Ya’ll that actually use DLNA, dunno.

Perhaps it will eventually finish what it’s doing and calm down.

Perhaps if you actually have a DLNA device on the network it’ll have no problems.

In all likelihood the newer NAS had no problems because of the relatively few files on it so far.