WD N750 Router Conflicting behind Netgare Gateway/Router

I’ve bought a WD N750 Router. I tried to use it behind my Netgear wireless cable gateway CG3100D-2 (Cable Modem: ISP- Bigpond, Australia). But unfortunately as soon I connect WD N750, the network is conflicting.

My Netgear’s LAN network is and WD N750 Subnet for both

I tried to configure the WD N750 in Extender Mode, but still my network is conflicting. I have a normal ASUS router and it works fine behind Netgear Gateway/Router.

I turned off NAT mode in Netgear to run it as Bridge Mode. But didn’t work.

Where is the problem? ??

The problem sounds like a static IP setup on the gateway.  It needs to be dynamic if possible, otherwise you need to manually configure the wd router.  The gateway ip appears to be manually set.

If the gateway is acting as a router and serving ips, disable the wd dhcp.  If the gateway plugs into wd router wan port, then the wd router dhcp should be on.

Please give explanation of cable routing…  Gateway to wd wan or to wd lan.

Thanks for your attention. At fast all setup was router/gateway default. My ASUS RT n10 is working fine with default setup. Here default setup means DHCP on.

I tried with static setup too.
My gateway Netgear CG3100D-2 is working as a router. And I’ve connected Gateway’s (Cable modem Netgear CG3100D-2) lan to WD wan.

What’s the difference between Asus RT n10 and WD n750? Both of them are routers and does the same job. But WD is conflicting. Sometime it works sometime not. If works it stays 10-15 seconds.

By the way in Netgear, I turned off NAT mode disable (Bridge Mode), didn’t work.

I changed the WD device mode (router) to Extender mode (Wired AP), but didn’t work.

So confused with this device. I did new times factory reset and playing with this for last few days!

I’m using it in default mode. Internet is on but cutting down after 30 seconds. Sometimes download speed in speedtest.net 95 Mbps, sometimes 7Mbps, 41Mbps.
In WD internet Status page, Connection to Internet: Not Connected (But I am getting some internet in my computer)!
I am posting this message using WD Router.

After doing research on your device, I have found the following…

  1. You gateway device is a router essentially.  It serves ips

  2. Your WD needs to be in AP mode

  3. Your WD needs to have the lan ip address changed from to something inside your subnet, like or something

  4.  This address cannot be or as they are the gateway and media server (USB) addresses.  I suggest plugging a pc into your gateway and check the pc address.  Change the WD to that.  Afterwards unplug pc and replug to get a new address.  Then reserve the wd address in your gateway so it does not change.

  5. YOU MUST plug the Wd into the lan ports in the netgear, not the wan. Nthe gateway uses EITHER the cable or the wan, not both.

  6. Iam pretty sure the cable will plug into the WD lan ports also, not sure, cannot remember.  I think the wd tells you this when going into ap mode.

  7. Put your gateway back to original, non tinkered settings

 I am the first to bash WD, but your setup is not correct.  You are trying to breed apples and bananas, and expect pineapples.  Your current setup with different lan subnets, plugged into incorrect ports has no chance of working.  The only way the previous router worked is due to auto config.  You do know that your gateway supports usb storage, dlna and media server functions?  Your WD will be an overpriced switch with wifi ap.