WD MyCloud Gen2 - Enable apps install tab + Apps!


#248

Can someone send the link of the latest plex version once he succeed those steps please ? :slight_smile:


#249

What is that .dms doing there?

That’s not in the example fox supplied.

Why not cut & paste from fox’s post?


#250

up ?


#251

Don’t have any of what?

Debian or Ubuntu?

You can download a Ubuntu LiveCD and run it on your PC, from CD or USB. Provided you set your BIOS to boot from CD or USB.

This is a simple way to make your PC be a linux box, without having to install Linux or a dual boot system. Your windows install remains unaffected, and will work normally when you remove the LiveCD and reboot.

You can get LiveCD for Mac, too.


#252

Well I have a mac and I never used either Debian or Ubuntu… That would be amazing if any of you could upload the new version of Plex :slight_smile:


#253

Maybe it’s time for you to learn…

I don’t have a gen2, and no need for Plex, so, no, I’m not building anything for you.


#254

I didn’t ask you personally ! Just wondering if someone would have done it already and could share his success !
Sharing is caring my friend !


#255

Ok, ok… Here we go: PlexMediaServer v1924285 (For WDMyCloud Gen2)

Also update WDCrack (Added apps list update, so no more “CustomApps” app needed.)


#256

@Fox_exe ! You rock ! amazing thanks ! How do I update Wd Crack ? I never saw anylist of apps ?


#258

Thank you !


#259

Hi!

I have a WD MyCloud single bay 2nd generation NAS.
Running 2.30.165

Able to install transmission and Plex as fox_exe helped us, but I am curios if we can manage to download torrents based on an RSS feed.
Flexget or RSS add-on enabled transmission?
I don’t know the exact solution.

@Fox_exe Please help!

Thanks


#261

The problem is, that if I search for this I only get answers for version 3 and 4 firmware.

But I need a solution for 2.30.165 (WD MyCloud 2nd generation)


#262

Hi @Fox_exe I’m having trouble syncing with the current Drobpox app. I’m not sure, but I think that a newer version is available could you repack it?

If not, which “source” is needed to repack “My Cloud Mirror”, “My Cloud Mirror Gen2”, etc. ?

Thanks


#263

Any.
Its all the same app. Difference in first 200 bytes, where written model verision :stuck_out_tongue:


#264

Thanks @Fox_exe ! now it’s working.

I’ll try to find a place to host the new package if anyone is interested.

Do you know if sources of mkapkg are available? having to run a VM just to repack packages…


#265

Hi.

Done.
Javascript thingy typed, console for EULA bypass. Somehow I thought that I will get store. Now I have to install packages individually?

I have do this for every app that I want to install, and with it, manually update them every time? Would some explain to me what does WD Crack do? I’ve installed 1.2 version.

Installing plex gives the windows “Deleted module successfully.” and there is no Plex :smiley: Tried version WDMyCloud_plexmediaserver_1944325 from above, so I’ve installed WDMyCloud_plexmediaserver_1924285 and restarted, now its working just fine.

How do I update the plex? Can I simply add the app file WDMyCloudMirrorGen2_plexmediaserver_1944325-1bf240a65 which plex is offering to install?

I have My Cloud 4TB with 2.30.165.


#266

[old]


#267

Hi, for the basic tool here, can someone break down what needs to be done to add Plex. I’ve got CyberDuck and logged on the MyCloud using SSH but now a bit stuck.

I’ve copied the Define.js from usr/local/model/web/pages/function into /mnt/HD/HD_a2/Public
and
downloaded the WDMyCloudMirror_plexmediaserver_1924285-9f65b88ae.bin and added it to /mnt/HD/HD_a2/Nas_Prog/

but what next? have I missed a step? how will I know it’s worked?

Thanks in advance


#268

Hi, thanks for this - where do you put this BIN?

Thanks
James


#269

You need to install fox’s wd crack, from there you can go to the apps section on your wd mycloud and upload the app (bin) file. No need to upload it to your devices internal storage first, since the app section is basically a web upload form that the device will install.