WD MyCloud DL4100 not booting


#1

Hello there everyone,

so…I have been using my MyCloud DL4100 for about 2 years now.
It has always been working like a charm, then 3 days ago I could not connect to the device anymore, nor over Dashborad or to the drive folder it self. The LED-Screen read: “Firmware Update”. I tried everything to access the device, even left it for several hours with the “Firmware Update” message. Nothing happened. I then tried to forcefully reboot the device, thinking the OS crashed and hoping the Firmware did not start updating by itself.

For a whole night the device has been turning on and off, blue LED always blinking, no message shown on the LED-Screen and the Fan-Speed is always high up, like in a constant boot sequence.

I have read that WD Claims to give it as much time as needed, as it may be doing a systems file scan. But I doubt it is, as it does always turn off and then shortly after back on by itself.

I have even tried the hard reboot with the clip on the reset button and 40 secs while turning it back on…
Has anyone got an idea what is going on with the device?

It has been working perfectly that “Firmware Update” message popped up. I have not been able to access or reboot it with the several methods posted here on the Forum. I am desperate for help :frowning:


#2

Perhaps it would be best to contact WD Support about this for dedicated assistance. You can do so in the following link: