WD MyCloud Desktop doesn't work om my OS X 10.9.2

Hello, I’m suffering with the latest downloaded - “WD My Cloud Desktop software for Mac” - on my Mac OS X 10.9.2 version. My problem is that the dialog screens have no text on it as you can see in the picture below. If someone knows this problem or better have a solution it would be great. Thanks in advance 

WD MyCloud on Mac OS X 10.9.2.jpg

Hello,

Have you tried to reinstalling the application?

Thanks very much for your replay!  

I already have installed it several times and always with a proper uninstall of the former software but still the same. I suppose there istill old files of an old installed “WD MyCloud Desktop” which wasn’t working for OS X 10.9. When I installed the same software on my wife her Macbook Pro it works perfect but not on my Mac Mini.

Probably I’m the only one with this problem. 

Hi pajogus,

When you do have internet when you do a clean install (removing all old installer content)?

I’ve used the uninstaller of WD which is installed together with the software but no result