WD MyCloud crashes network when transfering files

The unit crashes the network after 500 MB or so. I found another message that had a number or settings which I made sure were done. I tried to transfer a 7.2GB Folder as well as a 1.07GB file and both times the network went down. I have a fixed IP address set. Windows said there may be a problem with the DNS server. When I open the dashboard for the modem/router, it shows the PPP settings and that the network is not connected. I now have a MyBook Live Duo and it does NOT have the same problems, nor does my Seagate GoFlex Home. And to add insult to injury, the My Cloud says it has no internet connectivity. My ISP supplied a Netgear 7550 and when they were contacted they said the problems lie with the My Cloud.This has been ongoing for a year and no resolution. Suggestions?

Are you transferring files remotely (off site) to the My Cloud? Or transferring the files across your local network to the My Cloud?

What app, Windows Explorer, Mac Finder, WD Desktop, WD mobile apps, etc are you using to transfer the files?

If using a Macintosh there is a known issue where the Mac has problems transferring more than 999MB, do a search and you’ll find several threads on it.

Unless you are transferring files into or out of your local network (e.g. from a location on the internet to your net) then DNS is unlikely to be your problem. DNS is only used to translate domain names into IP addresses for transmission into the internet.

If you are transferring inside your local (home, private) network, then you need to provide more details.

I’m transferring the files wirelessly via Windows Explorer from my desktop to the MyCloud. Even transferring directly from the MyCloud Duo via the Netgear 7550 doesn’t work.

Für Elise. Support the Breast Cancer & Heart Foundations.

What details do you want? Windows Explorer to find and initiate transfer via 802.11n wireless to Netgear 7550 router/modem to MyCloud via ethernet Cat5e cable. Transferring files directly from the Duo to the MyCloud also fail. The Duo and MyCloud are on the Netgear using cat 5e cable.

Transfer 1> PC (Trendnet T100 wireless card) ---- 802.11n wireless — Netgear 7550 router / modem — cat 5e ethernet cable — MyCloudTransfer 2> PC (Trendnet T100 wireless card) ---- 802.11n wireless — Netgear 7550 router / modem — cat 5e ethernet cable —MyCloud Duo —cat 5e cable — MyCloud.
Für Elise. Support the Breast Cancer & Heart Foundations.

modem log.pdf (76.3 KB)
Attached is the modem log. I hit the refresh button and that’s why the log shows January then November. This log was created right after I tried transferring a 1.07GB file.

So RealGomer,

Somehow your situation sounds really familiar to me since I went through a similar exercise not too long ago and back then I definitely blamed WD for all my woes.

So my best guess is that the numbers that you set for your DNS in your static IP for your Cloud is slightly different from the ones on your router. Go check what DNS numbers are on your router and use those for the two DNS numbers on your Cloud.

Alternatively you could use OpenDNS servers for both your Router and Cloud or you can use GoggleDNS.

My problem was that my Shaw ISP would occasionally lock up with their DNS servers and so I thought that I would change between OpenDNS, GoogleDNS and Shaw DNS on my Mac, leaving my Cloud on Shaw DNS. However every time Shaw DNS went down, my Cloud would lock up the whole network. The mapping using AFP would disconnect and my browser would basically lock until a minute later when everything timed out and unlocked. SMP was a little bit better and did not disconnect but still it was really slow at times…

Thus the solution was simply to match all the DNS server numbers (opendns) on all your devices, because if one goes down it will take the others down with it.

You can also change your cloud back to DHCP and simply let the router handle the ips, just use browse to map your cloud.

Let me know how this works out.