WD MyCloud 3TB Wlan Geschwindigkeit 1-2MB bitte Hilfe

Hallo Damen und Herren :wink:

Habe ein Problem mit meiner NAS WD MyCloud. Habe Sie zusätzlich mit meiner USB Festplatte verbunden.

Sie wird im Netzwerk erkannt und streamt an den Fernseher per Wlan große MKV Dateien ohne zu Ruckeln, jedoch hat Sie wenn ich Dateien per Windows Explorer oder  SmartWare raufkopiere nur 1-2MB/sek Geschwindigkeit. Das steigert sich auch nicht mehr. Wenn ich von der angeschlossenen USB Festplatte auf die MyCloud kopiere ist die Geschwindigkeit sogar nur bei rund 700kb/sek.  (USB 3,0).

Wären die Geschwindigkeitsprobleme nicht wäre ich zufrieden.

Meine Hardware ist ein Lenovo Laptop und ein Alice Modem das mit dem mitgelieferten Kabel an die Mycloud angeschlossen wurde.

Bis jetzt habe ich Kabel getauscht und den MediaServer und Itunes ausgeschaltet. Wie gesagt alles per Wlan, möchte keine Kabel.

Please help me :wink:

Hi,

klingt so, als ob :

  • der ALICE-Router kein Gbit unterstützt

– > Abhilfe kann hier ein Gbit-Switch (ab 10€) schaffen an dem die MyCloud und der Lenovo angeschlossen wird

es sei denn

  • der Lenovo kein Gbit unterstützt

–> dann hilft nur ein neuer Rechner (es sei denn Du kannst die Ethernet-Schnittstelle auf Gbit tauschen)

Gruß

Lucky:wink:

Was Du schreibst ist nicht klar verständlich.

Aber wenn Du mit Deiner WD My Cloud nur per WLAN verbunden bist und nur 1-2MB Transferrate hast, liegt der Flaschenhals erstmal beim WLAN. Prüfe mit welcher Geschwindigkeit Du per WLAN verbunden bist.

Mache mal einen Test mit Kabel.

Hallo, danke erstmal.

Alice Modem 1421 100 MBit/s Lan und 150MBit/s W-Lan.

Laptop:

Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem

 Datenrate beim W-lan habe ich wohl 58Mbit/s aktuell.

Könnte das verantwortlich sein für so eine lahme Geschwindigkeit?

Hi,

ich will das mal sanft formulieren … hast Du noch MS-DOS im Gebrauch?:smiley:

Na ja, im ernst… Du hast da eine Kombi die ist schon ziemlich langsam. Auch, das das LAN (Kabel) langsamer sein soll als das WLAN (Funk) ist schon etwas gewöhnungsbedürftig…stimmt aber nicht (da kann ich Dich beruhigen)

Aber genau daran liegt es. Üblicher Weise ist eine Kabelverbindung immer die sicherste und schnellste Verbindung (bei gleichen Vorraussetzungen). Das Kabelnetzwerk hat, idealer Weise, die gleiche Übertragungsrate wie die MyCloud - nämlich 1000 Mbit. Das WLan sollte 802.11n mit 300Mbit (Dein Modem kann 802.11n aber mit 150Mbit) entsprechen wenn Du solch große Datenmengen verschieben willst und das Optimum rausholen willst.

Gruß

Lucky:wink:

54 Mbit/s brutto? Das sind etwa bis ~22 Mbit/s netto (Quelle:  http://de.wikipedia.org/wiki/IEEE_802.11)..)

Das sind maximal etwa 2,5 - 2,7 MByte pro Sekunde - wenn keine Übertragungsfehler/Störungen auftreten (eher unwahrscheinlich).

Also vermute ich: ja, Dein WLAN scheint der Flaschenhals zu sein. Probiere mal mit Kabel.