WD MyBook World Edition (White light) not starting up

Hi Mates,

I’m sorry if someone already answered that, but I couldn’t find it here.

Here is the issue:

The NAS is not starting up. When I power it on, it first turn’s on the bottom light, then it turns on almost all of the lights except the last one. And keeps like that forever

I can ping it

I cannot access any service, even SSH

I can reach the web console, or at least the HTTP server.

I cannot reset it. Doesn’t happen anything when I press the reset button for sometime.

I cannot shut it down using the power button.

When I try to access it’s web console ( in my case) it redirects me to this page

It shows a header with WD logo, a progress bar (with the %) and below it says “> Starting System Now …” 

It keeps like this forever. The % on the progress bar is crazy, sometimes it says 6%, then 2%, then 9%…

I’ll let it like that to see if something happens until I wake up tomorrow. If you have anything to share, I’d appreciate.

Thanks and Regards,


Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


Hi Luis,

Got the same problem today ! Just checking if your problem got solved and/or if you know the solution for this.

Thanks much.



Same thing here.  Anyone?  Anyone?  *tumbleweed*

Firstly I had a problem with it locking up intermittently (pingable, but no services), then about twice per day samba pwns the CPU and makes SSH and the web interface inaccessible (figured this out by running ‘top’ in an existing SSH session) even though nothing is accessing samba.  Now I have the same problem as the users above with no SSH and the web interface showing a status bar that never moves.  Oddly, I can access the samba shares. 

Oh, also the power button has never worked.

I’ve got to say, after 20 years in IT, this thing is the biggest pile of steaming turds I’ve ever owned. 


Same Problem here With my NAS 8TB. Ever since the firmware is update, I am facing this issue. It was working fine for 2 days, and then ended up with the issue mentioned above.

Tried all the ways to start services manually even by resetting the NAS. None of the options are working.

Any help from the community is greately appreciated.

– Udaya

My english is not very good but I can inform you I have Same problem with my NAS WD ShareSpace 4TB … since i have update the firmware last week.

HTTP redirect my to :


I have same problem that mentionned in this support page :

"It shows a header with WD logo, a progress bar (with the %) and below it says “> Starting System Now …” 

It keeps like this forever. The % on the progress bar is crazy, sometimes it says 6%, then 2%, then 9%…"

(firefox or IE, no cache)

if a refresh many time the web  progression page, i have :

UNKNOWN 503 Server temporarily overloaded Date: Sun, 14 Aug 2011 15:56:30 GMT Cache-Control: no-cache,no-store Content-Type: text/html; charset=%s Connection: close 503 Server temporarily overloaded

503 Server temporarily overloaded

The server cannot process the request due to a high load

if I try by FTP a have :

500 OOPS: failed to open vsftpd log file:/var/log/vsftpd.log
Connexion fermée par l’hôte distant.

The reset bouton work (reboot the unit) but, no erase ip configuration than descrived in manual.

The power bouton work OK (shutdown the unit if press more thar 3 sec and boot the unit if off)

I just contact WD email support and waiting for answer, but someone have a solution for NOW? !?



I have the same problem.

Please share any information. I will do as well.

Thank god, my NAS has recovered from the lousy error (inquirer.php) and it was working fine now. All I did was, I left the NAS idle with power for 30 hours, and after that 10 to 15 times on/off, thats it. It is working fine and there is no data loss.

lets see, what WD is gonna say about this.

– Udaya

Did anyone every get a response from WD support? I have the exact same issue with my 2TB ShareSpace. Unbelievable that this issue isn’t recoverable in a systematic way.

I have the same problem … i thought that i Lost everything for a moment :frowning:

Currently my WD My Book World Edition 1TB is working. I’ve hooked it up directrly to my laptop (but I don’t see a problem for it to work normaly when pluyged in the router)
I wait for it to boot up and i open WD Discovery start Configure and wait
eventually the % bar apears and after a few minutes the login screen apears and everything seems to work fine, but slower.

I am with the “new” firmware and I guess that is the problem, but atleast i can login and browse shares
after the login screen apears i can browse the Shares too no problem. 

I tried to wait and then reboot and login again but the % bar apears again … and i have to wait

Guess we will have to wait and hope for a frirmware fix ;(
and knowing WD “quick” response in such matters it will be a while :frowning: