WD MyBook Edition II 1TB - No Blue Ring and Not Accessible


#1

The WD device is setup as RAID1 and noticed that some data being copied was becoming unreadable when accessed and in some cases caused the WD device to restart. I backed all readable data and removed both HDDs and connected them to my Desktop PC (Win7-x64). I removed all their partitions and made them both NTFS and checked for Bad Sectors, Drive (A) has 4kb of Bad Sectors and Drive (B) resulted clean.

I removed all their patitions and reinserted them back into the WD Case as I had read that the inbuilt Linux firmware would treat this as new drives being inserted and partition/format them automatically a process which takes 8hrs to complete. However when switching the WD device on there is power and the HDDs are spinning up but no HDD activity, Fan Not Spinning and No Blue Ring.

I have tried the factory reset, hold Rest button whilst connecting power cable for 10-seconds then release but to no avail. The only thing I have not yet done is boot up the drives in a Linux OS and manually create the Linux Partitions, however I noticed the WD device is giving the same result with no HDDs connected so not sure if that would make any difference.

Any assistance would be greatly appreciated.


#2

I have read in another thread that the firmware requires some software to be installed on the Drive A which I would assume because is now missing after having the partitions removed is causing all this grief? If this is the case is there any WD Software I can install within Windows and setup Drive A again?

Since starting this Thread I also contacted WD Support via their email section and am awaiting their response.


#3

Unfortunately, once you reformatted both drives, you lost the unit.  You will need to RMA the drive if it’s still under warranty.