WD MyBook 1 TB with broken case - save data?

I have an old WD Mybook 1 TB that I’ve been using daily for the last couple of years and now suddenly it won’t turn on. I have tried with different power cables/USB cables but it’s completely dead. No noise, spinning, flashing etc. I hope/guess that only the power supply for the case failed and that the data is still in there somewhere.

I don’t now much about hardware but I’ve read that the data is encrypted and I can simply not put the HDD in another case to retrieve the data.

I saw in one post that it could work to buy the exact same MyBook and swap the HDD into the working case. Would this actually work?

I opened the case and the serial number gave me this model number: WDBACW0010HBK My Book/My Book Essential (USB 3.0)

I really appreciate all the help I can get. Thank you in advance!

Hi Jakeup,

As per the below mentioned link about the WD External Hardware Encryption Compatibility Matrix, your WD My Book drive has the hardware encryption on it, which means it cannot be disabled or configured as per convenience.

You’re right about swapping the HDD in the exactly same working enclosure of My Book can help you to recover your data. This solution is applicable on user serviceable WD Drives like the WD My Book Duo.

Moreover, WD single-drive enclosures are not user serviceable and removing the internal hard drive will void the WD warranty. For more information, You can refer to the Western Digital Warranty Policy from the below mentioned link.

If you want to recover your data stored in the WD My Book drive, you can contact the WD approved data recovery partners to get your data recovered from the link given below.

Hello to everyone,

it happend also to me: MyBook Essentials just shut down and it does not power up anymore. I guess it has to be the sata/usb interface which takes care also of the encryption of the data on the HDD. Since the drive is encrypted, rescueing it is more difficult.

Model and serial of the disk are
P/N: WDBACW0010HBK-01 4912B
S/N: WMC0T0895079 R/N C3C
while the inside controller has the following labels:
4061-705094-001 Rev AD

After some “google”-ing I found this and two other open threads:

So, there is some hope to recover the data if I can get a replacement for usb/sata interface. The question is, where can I get one? Wherever I could find one, it was out of stock. The marked of used MyBook Essentials is also empty.

Any suggestions? Any helpful information is much appreciated.


PCB or SATA/USB interface or whatever you like to call it inside My Book Essentials, died. I’ve had a backup of the disk about 1 day old, but unfortunately, the interface died just before I could make the backup - in the middle of theusage. The external drive was WD MyBook Essential WDBACW0010HBK-01 4912B (S/N: WMC0T0895079 R/N: C3C) . Of course I disassembled the enclosure and connected the disk to a 3rd party sata/usb interface. Unallocated partition was found. Interface had the following tags:

4061-705094-001 Rev AD
chip JMS538S (1213 QGCA2 B E73SS001S)

After days of googling these were the options:

  1. Professional help
  2. Reallymine (creates a decrypted image of the disk)
  3. Linux-mybook-tools (eumlates the encoding/decoding chip)
  4. Buy a new sata/usb interface with the same chip (after you’ll reconnect you’ll have to recover the partitions).

I’ve decided not to ask for professional help since the drive was encrypted and they would probably go after the other three options.

I’ve somehow managed to make reallymine work but it took 2 days to recover 100 GB out of 1 TB. I did have success with linux-mybook-tools. I can say that linux-mybook-tools require a level of skills but getting files out of the drive is faster than with reallymine. So I cannot confirm the success with reallymine, but I can confirm linux-mybook-tools work.

In parallel I was lucky enough to find a used MyBook Essentials (P/N: WDBACW0010HBK-01 5212B, S/N: WMC0T0825167, R/N: C3C CBCLEA). Of course I bought it. Fortunately the interface inside had the same chip and the similar enough model:

4061-705094-001 Rev AD
chip JMS538S (1216 QGCA2 B E73SW0019)

To make long story short:

  • Find a drive or, even better, try to buy a new interface*

  • Connect the drive with the new interface (you’ll still see unallocated space on the drive)

  • Run a partition recovery tool (in my case EaseUS Partition Recovery)

  • Then it’s just a matter of few clicks and one or two minutes

  • First of all, it has to be a match with the chip and second, it has to be also a match on the first four numbers and the revision ID also. If there’s no match, try directly with reallymine or linux-mybook-tools.

It worked for me and I keep the fingers crossed for anyone to work also for them. In any case, don’t format the drive, don’t create new partitions, do not write on the disk.

Last, but not least, WD, “thank you”. I’ve contacted all the listed companies in one of the EU countries. One with no reply, two replied that they do not sell the interface but offered to help for a larger amount of money. If someone buys a product which supports encryption and he/she does not set up a password, do not encrypt the drive. Especially if the interface is a link so weak, that many of us almost remained without some or all of the data. WD, at least, you could offer some replacements for the interfaces. I would definitely buy it and it would save me a lot of time. This is a big fail for you.

Edit: I can send the working interface to someone if she/he needs it (EU only). Send me a private message.

Hi meerank!

This is a long shot…

So sorry for my late reply. I totally missed your informative post! Is it possible to buy that interface from you?

Hi Jakeup, I’ve sent you a private msg.