WD My Passport 1TB not backing up

Hello everyone,

Not sure if this is a common problem, scanned the first page of the board and didn’t see anything that helped, so thought I’d create a topic of my own.

For some reason my My Passport 1TB is not backing up anymore using the WD Smartware. The last back-up was created on the 24th of January by the looks of it and I don’t know what’s happened to make it stop. The folders that I was backing up are still ticked, but on the right hand side it says Data backed up 0 files, Size 0.0 KB.

I have tried removing the usb extension cable and also plugging the usb cable into the other bus (neither of which I expected to make a difference, but you never know… it didn’t though). I have also tried stopping the back-up and restarting it again, but when I do this the program just hang and I have to shut it down via the task manager. About WD Quick View tells me that I am running Version 1.6.2, WD Quick View 3.1.7.5 and WD Drive Service 1.6.0.10 (in case that’s any help).

Further info, in case it’s required:

Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: OptiPlex 755                 
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A12
Processor: Intel® Core™2 Duo CPU     E6750  @ 2.66GHz (2 CPUs), ~2.7GHz
Memory: 2048MB RAM
Available OS Memory: 2014MB RAM
Page File: 1699MB used, 2327MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11

I will not be at my work PC again until monday, so until then this is all the info I can supply about my machine.

Any help greatly appreciated.

It is not recommended to use USB extension cables, that could cause power inconsistencies that might cause data corruption. Try uninstalling the smartware version that you have and download the latest version. 

http://www.wdc.com/wdproducts/wdsmartwareupdate/

1 Like

Thanks for your reply, much appreciated! I will try that when I get back to work on Monday and let you know if it’s worked.

I’ve installed the update and the files are now backed up, thank you very much!