WD My Cloud Safe Point not working

Greetings all,

I recently brought a 2TB My Cloud device, the firmware is up to date. I also brought a 2TB passport external drive to use for a back up.

I am unable to back up via Safe Point. I plug in the passport to the usb port on the cloud devise then go through the actions. I have formatted my passport to Mac.

I’ve tried creating the safe point in two ways, with auto back up enabled and once only, neither of which work.

I keep getting the same error message, I have tried this several times.

A quick google search looks as though this is an ongoing issue, is there a work around or have I brought a useless system.



What is the specific error message?

Hi Bennor,

Thanks for the reply, please see below -

here was an error creating your safepoint.
2 - There was an error creating your safepoint Backup on the My_Passport_4 share on WDMyCloud.

Monday, November 30, 2015 7:39:11 PM Code 1100


From the manual:

Connect a USB hard drive to the USB port on the rear of your My Cloud device for additional storage. The USB drive appears as a share on the My Cloud dashboard. (See “Managing Shares” on page 44.) The My Cloud device supports the following formats for externally attached USB drives:  FAT32  NTFS (read and write capability)  HFS+J  Ext2, Ext3/Ext4  XFS

Was you drive formatted using one of the above formats?


Hi Morden,

Thanks for the reply, I formatted using OS X Extended Journaled, I also tried ExFAT, neither of which worked.

The only other options I have when formatting on my mac are -

OS X Extended - case sensitive

I can’t see an option for any of the formats you have mentioned above (apologies, I’m not the most technical).


Update -

I found another thread suggesting to carry out a system restore on the Cloud devise. I have done this and reformatted the passport drive.

So far so good, although it has taken 1.5 hours to copy 4.7G of data. Considering this is a USB 3 devise I’m shocked by the slow speed, is this normal?

Many thanks


If you do a forum search you’ll find that there are many complaints about slow USB speed, particularly when using USB 3.0 external drives, when copying data through the My Cloud USB port. Here is one such thread:

The MS-DOS (FAT) is the 32 bit format. That one should work.


On a side note. If one plans to use FAT32 format for a hard drive, one should also be aware that there is generally a 4GB max file size limit with that drive format.

Thanks for the input guys,

The back up has failed yet again, it was at 14% when I went to bed last night after running for 4.5 hours.

I do have files larger than 4GB, mainly high res photos, thousands of them.

It really shouldn’t be this difficult to perform such a simple task.

If anyone has any suggestions I’d be most grateful.

I may just take it all back and buy a better solution.

Many thanks


How about a formatted drive (purchased as such, or formatted as NTFS on a PC) that will accept files larger than 4GB?


I do have files larger than 4GB, mainly high res photos, thousands of them.

You probably don’t have photos bigger than 4GB (unless you have a 450Mpix 24bit colour RAW RGB camera). 4MB, possibly. They’re not a problem. It’s high def movies that will give you problems.

Thanks guys,

Apologies, I don’t have any photos larger than 4GB. I do have several videos from my Go Pro that are larger than 4GB however.

I tried again this morning having formatted the disk to MS-DOS FAT I haver this error message after 12% had copied -

Your safepoint cannot be updated due to a failed request. Please try again. (36323)

I’ll format the disk using a PC and try again, it really shouldn’t be this difficult should it?


Do you have another external hard drive, or even other network location on your local network, that you can point the Safepoint backup to as a test? That may rule out the My Cloud Safepoint option as the culprit. Could be there is something wrong with the 2TB passport external drive. Perhaps, if running Windows, do (from the command prompt) a chkdsk /r on the 2TB passport external drive to see if there are any errors with the external drive.

Thanks Bennor,

Its a brand new head drive and work with no issues if I plug it straight in to either my Mac or PC.

I formatted the hard drive to NTFS and am trying another back up now, its going very slow, 0% after an hour so I’m assuming it will fail again, time will tell.

If so it does fail again i’ll try another hard drive although I don’t think this is the issue.

Has anyone actually had any success with Safepoint using a Mac?


Is your Mac running El Capitan? If so there are a variety of problems with using El Capitan with the My Cloud.

Here is one such recent thread (there are many others that can be found via the forum search feature. However, Safepoint should operate independently of the computer OS since it runs from the WD My Cloud to the attached or network backup location.


it really shouldn’t be this difficult should it?

It would be useful if the error messages said something meaningful.

In general, WD’s error messages are hopeless, as they give no indication of what the error is, or how it might be fixed. The MyCloud App network error messages are just numbers, and don’t help you fix the problem.

What does ‘a failed request’ mean? Has it tried to copy a file that is too big for the target file system? If so, why not report that problem usefully?

If there were ‘The Bumper Book of WD Error Codes’ published somewhere, with translations, that would just about do…

Thanks for the link, My Mac is running El Captain.

The Cloud works well as a NAS, I can access all my photos in a single lightroom folder which is why I want a NAS.

Its only the Safepoint that does not work, coupled with the incredibly slow USB 3 speeds makes me think I will take it back and source a better solution.

Thanks again for all the help.

Morning all,

Just thought I’d update in case anyone reads this thread before buying a WD Cloud.
I tried one last time after completing a system reset on the Cloud, formatting the Passport drive to NTSF and it has failed again over night.

I’m going to take it back, I don’t want a system that has this many problems.

Thanks again for all your input.