WD My Cloud Recovery

Hi, everyone!

I have got a 3 Tb version of MyCloud, with latest firmware 4+

Yesterday, I tried to install Transmision via SSH (Terminal, Mac OS X).

In progress of installation, I saw, what some of packages were lost and installation was not complete.

After that I lost a connection with USB port in MyCloud. In UI were an error, what usb server have problems.

I`ve tried to reboot my device via UI and where is another problem - My wrote that the reboot is not possible.

Next step was a hard reset of a device. After that, I have a connection to my files, but when I am trying to get UI, I see a message - reading system information…and nothing more.

Access via SSH is not impossible, so now I do not know how I can fix this issue and get back my device in good working condition.

Guys, anyone have an ideas?

maybe, I can connect directly in my PC or MAC and update or reinstall a firmware?

Welcome to the Community.

The following Community thread may be able to assist. Please bear in mind this is not supported or warranted by Western Digital.


Thanks. I posted my issue.
This topic maybe closed