WD My Cloud plötzlich kein Remote Zugriff mehr


#1

Hallo liebes Forum, habe seit Mittwoch eine WDMyCloud und war eigentlich ganz zufrieden. Einfach zu installieren, Kopiergeschwindigkeit ok, lief alles. Gestern hab ich übers iPhone von auswärts Fotos geguckt, etc. Jetzt sitze ich in der Firma und bekomme auf dem iPhone die Info “Remote-Zugriff deaktiviert”. Jemand ne Idee, was das ist? Viele Grüße André


#2

Erledigt - ausgeschaltet, eingeschaltet --> funktioniert… seit 3 Tagen reibungslos


#3

Hi Andre,

hab das gleiche probleme kann ich dir fragen was hast ausgeschaltet und eingeschaltet ???

Lg Cipo


#4

Problem gelöst mit einen neue start von mycloud


#5

Hi,
Ich habe ein ähnliches Problem. Der Remotezugriff funktioniert nur ein Tag lag. Am nächsten Tag ist er nicht mehr möglich. Neu im WLAN anmelden hilft auch nur begrenzt. Am nächsten Tag wieder das gleiche Problem. Es wirkt fast so, als würde bei einer Neuzuordnung der Public-IP die Verbindung verloren gehen.
Neustart der Cloud hab ich jetzt nach dem lesen noch nicht probiert, wobei ich der Meinung bin, dass ich ein Neustart schon mal zwischendurch wegen umpositionieren der Cloud gemacht habe.


#6

Wie starte ich denn die My Cloud wennn ich keinen Zugriff mehr habe? habe das gleiche Problem vom Ipad und vom Iphone gehabt.

Funktioniert immer noch nicht einwandfrei.


#7

Hab das gleiche Problem,

hab plötzlich keine Verbindung mehr zur WD My Cloud. Hab die Cloud jetzt seit einer Woche und war erst ganz begeistert…

Leider konnte ich vorgestern schon keine Bilder von ausserhalb auf die Cloud spielen (per WD2go zugriff). Das Bild wurde zwar angeziegt aber mit 0 kb.

Jetzt die Geschichte, dass ich gar nicht auf die Cloud zugreifen kann…

So ganz Zufrieden bin ich jetzt nicht. 

Hatte mich eigentlich der Benutzerfreundlichkeit für die WDMyCloud entschieden und nicht für ne Synology.

Hoffe nicht, dass das falsch war.


#8

Hat hier jemand schon eine Lösung gefunden? Bei mir wird der “Remote-Zugriff” auch öffters deaktiviert !

Wenn das nicht funktioniert, ist die Cloud unbrauchbar :confused:


#9

Hallo iMaxWell,

Wie Du lesen kannst, haben mehrere Nutzer mehrere verschiedene Lösungen gefunden.

Bei einer externen Verbindung muss vieles beachtet werden, Cloud-Zugriffs Konfiguration, Portweiterleitunegn /UPnP Status usw.

Da es sich um einen recht alten (von 2014) Thread handelt, würde ich Dir empfehlen, entweder einen neuen mit zusätzlichen Informationen zu erstellen oder direkt den Support zu kontaktieren:

Anfrage erstellen: http://support.wdc.com/support/case.aspx?&lang=de
Telefonisch Kontakt aufnehmen: http://support.wdc.com/contact_phone.aspx

Gruss,
Patchy


#10

Danke, mach ich…


#11

Hast Du in der App die MyCloud manuell mit dem Freigabecode hinzugefügt (Code, der auf der MyCloud im Cloud-Zugriff generiert werden kann)? Wenn nicht, mal ausprobieren.


#12

Hi iMaxWell.

ich habe seit zwei Wochen das gleiche Problem. Vorher hat die Cloud allerdings ein Jahr ohne Probleme funktioniert. Nach einem Neustart der Cloud gehts auch wieder für ein paar Tage. Ich nutz den Remotezugriff nicht nur über die App, sondern auch über die MyCloud - Seite, wenn ich an einem anderem Computer sitze. Bei mir wird der Fehler 970 gemeldet.

Hast Du mittlerweile eine Lösuung ?


#13

Hi hast du das problem lösen können hab das selbe problem,


#14

@ tom98666

Wo kannst du auf das Gerät nicht zugreifen?
Mit dem Handy oder unter mycloud.com?

Lösungen:

  1. Cloud Zugriff am Dashboard ausschalten - einschalten und prüfen.
  2. DNS Server von Internetanbieter zum Google ändern:
    https://support.wdc.com/knowledgebase/answer.aspx?ID=17264&lang=de

auch am Router dies machen:

  1. UPnP prüfen.
  2. Alle Geräte (Router, Cloud und Computer neu starten)

#15

Nei diese verbindung geht es geht um die Remote Sicherung. Sie funktionirte 1 Taf lang aber am nächsten tag trat ein fehler auf ich denke es hat mit der öffentlichen ip zu tun (WAN-IP) ist aber nur eine vermutung.


#16

ich geh die anleitung durch aber die verbindung zwischen denn zwei systemen funktionirt nicht


#17

@ tom98666

Es könnte sein, dass dies jeden Tag verändert wird.
Frag mal die ISP