WD My cloud interface- Updating isn't working?

I’m trying to turn on cloud access. Everything I try to change in settings ends up showing the words “…Updating”

And it’s taking forever. Minutes upon minutes pass and nothing happens. For some reason the cloud storage hard drive is having issues with me copying files over. And I don’t click and drag. That’s not my thing. Eventually I found out that dragging folders is best instead of copy + paste with key commands. The interface and the things you can do on the app that allows you to ‘manage’ files is very limited compared to what you can do with Windows Explorer. I am somewhat disappointed but I paid for a 4 TB so I’m going to make use of it as best I can.

Did you get your cloud access turned on or not? Did you configure it? See image below.


You may want to read the User Manual too.

Have you checked out SmartWare? The Learning Center?

Posted by,
cat0w (USA)

I have tried to turn on Remote Access feature but there is no on/off for me. It just seems to stay off, so I am unable to turn it on. Whenever I try to change one thing including power saving settings for the Hard Drive, it says “updating” at the top but even if I wait half an hour nothing happens.

What shows when you click on Configure?

Posted by,
cat0w (USA)

I have to admit that this is rather strange…I seriously can’t click “on” for cloud access…


 I went to Cloud Access tab, tried to get code, and it says Updating…

and that mesage is up there for a really long time and nothing is happening. I been able to copy files over to the hard drive cloud storage by dragging folders/files just fine.