Wd My Cloud Home verbindet sich nicht mehr

Hallo Forum,
dies ist mein erster Post hier. Ich hoffe, ich verhalte mich gem. geltender Reglen hier im Forum.

Seit heute bekomme ich keine Verbindung mehr zu meiner My Cloud Home. Die LED blinkt langsam, eine Anmeldung über das Internet funktioniert auch nicht mehr. Ich bekomme ständig die Meldung

“Gerät offline”

Ich habe mittlerweile den Router durchgebootet, die Cloud vom Netz genommen und wieder verbunden, bei der Cloud den Reset-Button gedrückt. Nichts davon bringt die Cloud dazu, sich mit WD zu verbinden. Habe auch versucht, auf die Cloud mittels PC direkt zuzugreifen. Also Cloud per Ethernet-Kabel mit dem PC verbunden. Auch kein Erfolg.

Hat jemand von Euch eine zündende Idee. Ich benötige die Cloud wirklich.
Schon mal vielen Dank.

Gruß Jörg

Please accept our sincere apologies for the inconvenience caused to you, Please be informed that the issue has been resolved from our end. However, if you are facing any issues with login we recommend you open a support ticket (https://support-en.wd.com/app/ask).

Guten Abend zusammen
Mein Notebook erkennt unsere WD My Cloude Home als externes Laufwerk, das Notebook von meiner Frau hingegen nicht, kann mir jemand helfen? Wir arbeiten beide mit Windows 10 Home.
Besten Dank für Eure Hilfe.

Bin der englischen Sprache nicht mächtig und bin auch kein PC Profi, leider

Ich habe genau dasselbe Problem.

I have the exact some issue. I had my WD My Cloud Home Duo connected to a Wifi switch, but this stopped working. Then I connected My Cloud directly to the router. It just keeps “breathing slowly” (e.g. blinking every 5 seconds) and cannot connect either via app or web.

The only advice I could find in the English forum is to do a 60+ pin reset, BUT this would destroy all my data.

Update für die Deutschsprachigen:

Dass meine sämtlichen PCs die Cloud in den vergangenen Tagen nicht mehr erkannt haben und sie auch im Browser “offline” war, war offenbar tatsächlich ein regionales technisches Problem. Nach einer Mail direkt an den (englischsprachigen) Kundenservice mit Angabe der Serienummer wurde dies umgehend behoben.

Was Probleme mit unterschiedlichen PCs im gleichen Haushalt betrifft: eventuell sind Windows-Updates das Problem, bzw. die Software von WD, die für den Zugriff auf die Cloud notwendig ist, hat nicht die gleiche Version?

Im englischsprachigen Forum habe ich gesehen, dass es offenbar helfen kann, die WD Software neu zu installieren oder zumindest das WD Konto dort neu zu hinterlegen.