WD My Cloud Home funktioniert nicht mit dem M1 Chip von Apple

Hallo zusammen.

Wie schon im Titel erwähnt, musste ich leider auch feststellen, dass bei meinem neuen MacBook Pro mit dem neuen M1 Chip der Festplattenzugriff nicht mehr vorhanden ist. Aktuell gibt es im deutschsprachigen Bereich keine Informationen. In der amerikanischen Community habe ich mich ein wenig durchgelesen und folgenden Satz gefunden:

“Please be aware that WD Discovery does not support computer systems running ARM-based processors”

Der neue M1 Chip basiert ja auf der ARM-Technologie.

Problem ist, dass die Festplatte nicht mehr über den Explorer aufgerufen werden kann, als normaler Ordner, sondern es geht nur noch über die Website, wo ja bekanntlich der Zugriff sehr eingeschränkt ist.

Gibt es irgendwelche Informationen, dass es hierzu ein Update geben wird? Ich habe die 6TB Version der My Cloud Home Duo Reihe erst seit 4 Monaten und kann sie so gut wie garnicht mehr nutzen.

Ich würde mich freuen, wenn ihr genauere Infos dazu hättet!

LG
Stefan

Ich habe auch ein Problem mit dem neuen MacBook Air mit dem M1 Chip.
Ich kann mich mit dem Netzwerk verbinden, im Finder unter “Gehe zu” und dann mit dem Netzwerk verbinden. Die Ordner und Dokumente sind alle vorhanden, und ich kann auch darauf zugreifen. Wenn ich aber ein neues Bild in den Ordner speichern will, funktioniert das nicht. Zuerst kommt dann eine Fehlermeldung “Serververbindungen wurden unterbrochen”, danach Der Vorgang konnte nicht abgeschlossen werden, da ein unbekannter Fehler aufgetreten ist (Fehler 100060). Danach ist die gesamte Internetverbindung weg und ich muss den Mac neu starten.
Zum Test hab ich dann mit dem alten I Mac ein Foto ins Netzwerk geladen, das hat ohne Probleme funktioniert, ebenso mit einem Windows Rechner.
Kleine Dokumente unter 90 kb funktionieren allerdings mit dem M1 Chip.
LG
Michi

Hey Stefan,

WD Discovery ist ja das Programm bzw. die Benutzeroberfläche, das wird noch ein bisschen dauern, bis WD das für M1 umgeschrieben hat, oder überhaupt umschreiben wird, aber es gehen ja bei weitem noch nicht alle gängigen Programme für M1, soweit ich weiß hat Adobe auch noch nicht alles umgebaut.
Ein paar Fragen damit dir evtl andere Benutzer besser helfen können: Hast du deine My Cloud Home Duo via Netzwerk und iSCSI an deinen Mac angeschlossen oder normal über Netzwerk ? Bzw wurde es dir früher als Netzwerk Ordner oder als Festplatte angezeigt ? Ich denke als normales Netzwerk sollte es trotzdem funktionieren. Hast du unter Einstellungen -> Netzwerk -> Netzwerkdienst irgendetwas verändert? Verwendest du deine Cloud auch als Time Machine Backup ?

lg

Hab auf der Seite von WD jetzt auch die offizielle Anleitung gefunden,
WD Discovery funktioniert definitiv nicht auf ARM Prozessoren:

und hier:

Danke für eure Antworten!

Ich habe es als Netzwerkordner genutzt, so wie man Dropbox in der Ordner Liste sieht!
Anbei das Bild, was ich noch damals von meinem Intel Mac geschossen habe.

Mit iSCSI kenne ich mich nicht aus. Gibt es auch einen Weg, darüber Zugriff zu bekommen?

Gut, dass es jetzt Gewissheit gibt und sich WesternDigital dazu geäußert hat, im Juli 2021 ein Update herauszubringen. Ich finde das zwar ein absolutes Unding, die Community so lange warten zu lassen, aber verkaufen möchte ich die Festplatte jetzt auch nicht, weil ich damit eigentlich ganz zufrieden gewesen bin.photo_2021-01-02_10-37-45

Habe das Problem auch mit meinem M1 und ich habe ja verstanden, dass WD nur altbackene Lösungen anbietet und sich Zeit lassen wird wie man nun gelesen hat:

Western Digital expects to have an update to WD Discovery that will mount the My Cloud Home drive on macOS M1 Processors by July 2021.

Aber ich will auch nur noch einmal an meine Daten damit ich den Dreck verkaufen kann.

Doch das geht nicht. WD Discovery funktioniert nicht und anders kommt man ja nicht dran !?

Wie komme ich an MEINE Daten?

Naaja du kannst dich immer noch online über die Website einloggen und alles einzeln herunterladen. Wird zwar sehr lange dauern, aber die Möglichkeit besteht!

Das kann nicht deren Ernst sein oder ?

Also da kann man ja glatt überlegen rechtliche Schritte einzulegen. Das ist lächerlich.

Also ich hoffe in den USA klagt da jemand.

Direkt anschliessen geht auch nicht!?

Ich schließe mich mal an, an diese Diskussion. Nach einem Tag mit Versuchen und Fehlerbehebung bin ich jetzt über die entsprechenden Artikel gefallen, dass meine beiden “neuen” Duo noch mit meinem neuen M1-Laptop funktionieren. Was für eine Sch*****!

Ich hoffe das geht alles schneller - immerhin sollen die beiden hier die Hauptaufgaben der Datenverwaltung übernehmen.

Meine Konsequenz war jetzt:

-Windows Notebook von Freund geliehen
-Daten runter
-Geräte gelöscht und zurück gesetzt
-Verkauft
-Verschickt
-WD Altherren Verein in Zukunft vermeiden

Bestes Troubleshooting

Well, very good. My Cloud Home doesn’t work with Mac M1 yet, and it’s March! What are you waiting for? Maybe we buy from other brands?

Das kann alles nicht sein! Ich habe eine MyCloud und seit Anfang des Jahres auch eine MyCloud Home Duo. Alles lief perfekt. Aber seit einigen Tagen habe ich keinen Zugriff mehr auf die beiden Platten, bzw. nur eingeschränkt als Gast. In den Apps gar nicht mehr. An dem M1 Chip kann es meiner Meinung nicht liegen. Ich habe zwei Macs, einmal den neuen mit M1 und dann noch einen alten, mit Intel5. Auf beiden lief bis vor kurzem alles perfekt. Und wenn man sich die Foren hier so ansieht, dann ist es eine breite Masse an Usern, die die gleichen Probleme haben - seit es IOS 5 gibt. WD kümmert sich scheinbar um gar nichts. Support-Anfrage von mir wird gar nicht beantwortet. Na ja, und eine Festplatte, die ich erst vor zwei Monaten gekauft habe, will ich nicht einfach so verschrotten. Und versucht bitte mal, einen Umtausch oder eine Rückgabe nach zwei Monaten bei WD einzuleiten, weil das Dingen einfach unbrauchbar für mich geworden ist - viel Spass! Mein Tip: entweder einfach vergessen, dass man die Dinger von WD hat, oder sich damit beschäftigen und viel Zeit aufbringen, aber dabei immer schön die Rexcue-Tropfen von Bach nehmen. Ansonsten wird man wahnsinnig! Was WD sich dabei denkt? Einfach unfassbar!

Ich lese gerade, dass WD im Juli ein Update bringen will. Wahrscheinlich nach 3 und 5 die Nummer 7. Ist das deren Ernst? 4 Monate sollen die User warten? Das letzte Mal, dass ich was von WD gekauft habe! Gibt es denn keine andere Möglichkeit, WD mal ordentlich Feuer unterm Hintern zu machen? Können wir als Community gar nichts dagegen tun? Es scheinen doch hunderte User zu sein, die Probleme haben!

Ja, man muss schon sagen, dass es ein Unding ist, hier kein kompatibles Update zu programmieren. Ich verstehe es nicht. Es wäre gut, wenn WD wenigstens mal Stellung dazu beziehen könnte.

Es kann doch nicht so schwer sein, die Festplatten für M1 zum Laufen zu bringen…
Naja, was soll man machen, als zu warten. Wegschmeißen will ich das Ding nicht, verkaufen auch nicht, ich war ja zufrieden damit. Ich überbrücke die Zeit mit iCloud und hoffe, dass da schnell was passiert!

Ich habe eine Lösung für Macs mit Apple M1 Chip. Nach mehrmaligem Kontakt per E-Mail Anweisung erhalten und alles Schritt für Schritt gemacht. Hat geklappt!!! :-))) Wenn man alles erledigt hat und sich über die WD Discovery anmeldet, kann man die Cloud anklicken und es öffnet sich der Finder mit dem Laufwerk. Dort kann man dann wie gewohnt auf alles zugreifen.

https://support-de.wd.com/app/answers/detail/a_id/30311/initiator/user

Schreibt mal, ob es geklappt hat! Bei mir geht es - hoffentlich auch von Dauer.

Hi, diese Anleitung ist ein totaler Blödsinn und weitere hoffnungslose vertröstungen. Die WD my cloud home dou funktioniert einfach nicht!!

Hi, bei mir hat es geklappt und es läuft nun seit ca. 1 Woche stabil. Deswegen kann ich leider nicht bestätigen, dass die Anleitung Blödsinn ist. Mann muss halt nur Schritt für Schritt nachvollziehen, kommt dann in Ebenen des PCs, von denen ich vorher nichts wusste (Kernel - dort muss man eine Freigabe für WD machen) und dann läuft es. Ich habe es erst im zweiten Anlauf geschafft.

Es scheiter schon an Schritt 7, da man dort nichts auswählen kann. Ist wohl ein schlechter Aprillscherz…

Vor allem installiert man die aktuellste Version und da passiert einfach gar nichts. Nach Passwortanforderung wird die installation nicht einmal zu ende geführt. Über den Ausschalter habe ich schon die zugriffe geändert… Firewall etc. ist komplett auch deaktiviert. Alle Zuriffe sind erteilt und da passiert schlichtweg nichts ^^

Sorry, aber bei mir hat alles so geklappt wie in der Anleitung beschrieben. Vielleicht zur Sicherheit noch mal der Abgleich: Ich habe ein MacBook Air mit dem Chip A1 von Apple. Ist das bei Dir genauso?