WD My Cloud Home Device Offline

D A M N!!! Could somebody help please?? All my data has gone after WD has recovered their system. There are tonnes of my memorable photos with my grannies. I am so pissssssssed about this scenario!!! How could a company that sell this kind of device is so unreliable.

I need some help and response please! How can I recover all my data and loss that caused by this “service down” scenario?

Hi,
I would like to say: ■■■■ you WD to create a such a trap, really bad product. And good luck to users who want to recover the data. I’m blocked with this situation several months. One day, my Home Cloud suddenly does not start, the light is dim then restart after 30 secondes. No solution. Searching on every forum, threads… no solution. Unable to get all the photo of my whole family back. It’s really a trap.
I will never buy and I will suggest to all of my friends to stay away from WD products. Really ■■■■■.

I think I have the same problem:
My device was shown to be offline, although the public folder was still accessible. I then disconnected from home.mycloud.com and wanted to reconnect it.
First it wasn’t found in the network. I then tried via the Device Code and the Device was found. But, I couldn’t connect to it. I would either need to hard-reset it and lose everything or it was said I should contact the Device Owner (which is me with the user I’m logged in).
Then I tried to reset the device (+30 seconds to remove the Device Owner). Since then the LED is blinking slowy (indicating booting or resetting). And this was going on since hours. The public space is however still accessible (so it’s kind of online). But I can still not login/access my private files.

Do all others also have that or similar problems? Funny that status.mycloud.com says everything is fine when it’s obviously not.

1 Like

I have a similar problem here, but my device is showing offline. However, after it was offline yesterday from my desktop and the web login it was still accessible from my laptop then when they said it was fixed I was unable to access it at all anymore

Sorry for your loss, but most users know enough to have at least two copies of their data onsite and in case of a fire or lightning strike, there is a third copy online or in a remote location. Unfortunately to recover a damaged MCH is hard without a good knowledge of Linux fidsk and fsck. Get a good copy of Parted Magic bootable iso and you are on your way to hopefully recover some data.

Assuming your internet and router is not blocking the MCH and you are not behind some corporate or sovereign firewall, then you should be able to update your MCH if it is in working order. For most users the problem was solved by:
Unplug the My Cloud Home power for 5 seconds or so, then plug it back. It will not update right away, but if your internet is up, it will update in about 15 minutes. It went off line for about 1 to 2 hours earlier depending on where you are located and how quickly you performed the power cycle.

I did that already a couple of times.
And it cannot be an infra/internet problem. I have a Duo and a Single one. The Duo works fine, Single not and both are on the same line.

Try disconnecting the MCHduo or try rebooting the router or try to connect the unresponsive MCH single to the WAN port of the modem directly. It is also possible that there is something wrong with the OS boot HDD of the My Cloud Home which may be a SMR drive and is not generally usable in a NAS or OS environment and your unit could be more than 3 years old and has too many unrecoverable errors.

Tried everything, connect-reconnect-offline-turn off/on-restart 15-20sec-change router-restart router-change IP…
My cloud home is stil not updated, OFFLINE
-blinking slowly
-lan both lamps green

WHY NOT UPDATE VIA USB ???

WD never again, not even USB memory stick

It is already attached to the Modem directly (has been ever since). And I can still access the public space, so certainly no unrecoverable errors …

Clearly you have more information than others who may try to troubleshoot this for you. It is also apparent that you may not be able to reach a WDC server that can update your unit and that you may not be located in the US. A few of the comments by WD support shown previously and elsewhere may be more helpful in your case.

Nope, nothing helped so far. Opened a support ticket and I wonder if that is going to help or if my data is gone for ever due to bad software or update patterns

My account still can not login in, login in device: cityprotraining@gmail.com

Still can’t use. I’m really worried about my data.

I cannot access my MCH too. Is it because we are located outside US? Can I still access my data using USB? I’ll connect my MCH via USB directly to my laptop and access my file?

contacting customer service will accomplish nothing. They don’t know how long it will take for the device to be upgraded. They just apologize.
Let’s wait 1-2 weeks, after which we should ask for a replacement device. The second option is always to install a Debian or similar system, as far as I understand without data loss, but we lose all warranty and ev return to the old.

nope, it is not connected with your location. There is no simple way to access data, not via LAN/WAN or USB

My MHC is with solid light now, since 2 days but it’s still offline and I am unable to updated if needed as the app is showing me

My Cloud Home is not connecting yet either in Canada.

Same here in the UK come on WD give us an update

1 Like