WD My Cloud Home Device Offline


#42

HI,
Same problem here i can work like that any Solution on this ?


#43

After all this problems and no solution

wqewerwr


#44

same problem here, so far no solution from WD.
No connection and slow breathing LED.

tried:

  • different router on different network
  • different RJ45 cables
  • resetting both router and my cloud home several times

#45

Same problem here:

WD My Cloud Home 4 TB.

Bought over a month ago and was working great. I reset my router Saturday and today i noticed we couldn’t access the drive through the website remotely. It works when i access it locally through iPhone app and WDDiscovery, but not if connected to hotspot or other network.

Support was extremely unhelpful, it doesn’t seem like they know what they’re talking about.

After messing with some router settings a few times and logging out and back in on the website, the files showed up again briefly and then when i went to click on them or refresh, they were gone again.

Set up port forwarding to the device for 80 and 443 as Support asked me to.

Now they’re saying I should replace the device with a refurbished one under warranty. This is incredibly frustrating because we will have to back up all the files somewhere.

When I tried to fill out the RMA form online, it says the server is unresponsive and can’t send in a request at this time. I’m also worried that I’ll pay for the Advanced RMA and when in the old device it’ll get conveniently “lost” so they won’t refund my money.

Anyone get any solutions?


#46

@andysutton2073 sounds like the network router default settings may be blocking or not allowing sustainable connections. Also, it’s not possible to port forward a My Cloud Home because the external port is assigned randomly (not static) which means that it can change on the next reboot and the port forward rule will be in valid.

  1. Remove the port forwarding rules on your network router for the MCH
  2. Ensure UPnP is enabled on the router and check the UPnP or connected devices table to see the external port of the MCH
  3. Check your router Firewall or Security rules are not restricting access by being set to High
  4. Check Parental Controls if you have such options enabled
  5. Power off and on the router
  6. Power off and on the MCH

#47

I tried all that several times, also no router rules changed when i reset it it, it was basically just a reboot.

MCH phone support were the ones who told me to set up PF on 80 and 443 because they had me check them through portchecker and it showed them closed.

How do I view the external port of the MCH? I can’t seem to find that option. i have included 2 pictures of my router settings below.