WD My Cloud Home Device Offline

same problem here, so far no solution from WD.
No connection and slow breathing LED.

tried:

  • different router on different network
  • different RJ45 cables
  • resetting both router and my cloud home several times
1 Like

Same problem here:

WD My Cloud Home 4 TB.

Bought over a month ago and was working great. I reset my router Saturday and today i noticed we couldn’t access the drive through the website remotely. It works when i access it locally through iPhone app and WDDiscovery, but not if connected to hotspot or other network.

Support was extremely unhelpful, it doesn’t seem like they know what they’re talking about.

After messing with some router settings a few times and logging out and back in on the website, the files showed up again briefly and then when i went to click on them or refresh, they were gone again.

Set up port forwarding to the device for 80 and 443 as Support asked me to.

Now they’re saying I should replace the device with a refurbished one under warranty. This is incredibly frustrating because we will have to back up all the files somewhere.

When I tried to fill out the RMA form online, it says the server is unresponsive and can’t send in a request at this time. I’m also worried that I’ll pay for the Advanced RMA and when in the old device it’ll get conveniently “lost” so they won’t refund my money.

Anyone get any solutions?

@andysutton2073 sounds like the network router default settings may be blocking or not allowing sustainable connections. Also, it’s not possible to port forward a My Cloud Home because the external port is assigned randomly (not static) which means that it can change on the next reboot and the port forward rule will be in valid.

  1. Remove the port forwarding rules on your network router for the MCH
  2. Ensure UPnP is enabled on the router and check the UPnP or connected devices table to see the external port of the MCH
  3. Check your router Firewall or Security rules are not restricting access by being set to High
  4. Check Parental Controls if you have such options enabled
  5. Power off and on the router
  6. Power off and on the MCH

I tried all that several times, also no router rules changed when i reset it it, it was basically just a reboot.

MCH phone support were the ones who told me to set up PF on 80 and 443 because they had me check them through portchecker and it showed them closed.

How do I view the external port of the MCH? I can’t seem to find that option. i have included 2 pictures of my router settings below.

28%20PM

11%20PM

1 Like

After having given up syncing it seems that like a lot I will also have to give up using my cloud home because of these constant disconnections. it is just unusable. I cannot understant that WD have produced such a poor product, so expensive for what it does, a shame.For the connection issue I have tried everything including static ip address, nothing works. Thanks to WD. NEVER BUY WD AGAIN.
If someone have heard of a miracle to fix this problem, I am interested … Thanks in advance …

3 Likes

Be careful, mine won’t turn on at all now. WD is SUPER unhelpful and wants you to pay to get it replaced and pay to get data recovered. DONT BUY WD!!!

1 Like

I have the older MyCloud Ex2. Same issue. The problem has been there, off and on, since the day I installed it a few years back. I’ve carefully followed every instruction and no matter what I do the status shows as “Offline”. The lights are solid. I can locally ping the device through the Command Console. I can ping it through the browser. It’s obviously “there” - except it isn’t so obvious to MyCloud.com.

It does have two nice 2TB WD Blue HDDs. Too bad I have three 1TB SSDs and one 500gb SDD and no HDDs on my rig.

There is an upside: I have a few books at one of my side desk. I have a cute WD MyCloud bookend brick to hold them against the wall. :slight_smile:

My cloud home is identifiable; searchable; and music files will play on my computer (i.e. it is network connected and online) but in WD My Cloud it is registered as “offline” wtf?

I have had my device working successfully with a public folder through my Denon HEOS system for some months and now HEOS cannot find the public network share

i’m having the same problem.I have not tried everything.please help me

Same problem here; I was happily using the app and it suddenly went offline. I’m abroad but I phoned home and the unit is up and running locally.

I hope a solution to this problem won’t involve doing anything at my end, since I’ll be away for a while and I can’t ask my folks to do much.

I bought the device less than a month ago and it’s been a huge disappointment compared to the 2015 My Cloud I used to have (and which died for some reason a few months ago). The system is immensely worse and the unit has been a pain to set up and copy data to. I hope things will be fixed or I will regret purchasing this unit, which I stupidly did only based on my previous positive experience with My Cloud, more than I already do.

Any update for the solution? PLEASE

Same here, no connection only show Offline
I did 60second + for reset to factory setting. multi time.
front led light is solid color. no connection and it not allow direct access.
I can not recover the file.
HATE of my cloud and my cloud home is difference. it not helping on research on line.
that might make the people didn’t know this product is Not working!!!

Same Problem and fell waited where do i get my backups that i trusted these disk and pasted.
Solution please and a quick one

1 Like

Same problem here. Solid white led. Offline. I’ve purchased my cloud home in July. All my data are in my cloud home. I know, now, that i hate my cloud home. Any solution?

1 Like

I think this is the most common issue with WD My Cloud , Nobody has any clue what happen with their device, No reason and device is showing Offline, No customer support, No customer service in Dubai or Middle East.

When i complain they simply said that since your device in warranty we will change the device, What a sarstic reply what about my data, Means within 3 months of purchase device need to replace that means can not reliabe on such fake devices, By considering it i put all my data in it, Who is going to have 3 TB data backup and how will be updating data when they dont have export facilities, Means we paid huge bucks for losing data and getting immense tension, We all should spread these news to all over the world every where as it is such big disaster ever i seen,

I surprise with WD team, That nobody is replying and giving answer to anybody, A company takes decades to get popular and why WD is ruining their image , They should come in front and provide solution, Since 3-4 people out of 10 is facing same issue that means there is something common proble with everybody, Why WD is not considering it seriously.

1 Like

WD please reply with a satisfactory answer, Even it is hard but we should know shall we throw these Bricks .

1 Like

Same here… it went offline, reset didn’t help. Now it’s “slow breathing” i checked and there is no problems with LAN, firewall, antivirus… help

2 Likes

Is there a way we can publish it on the Internet so that everybody can read about this fail product ?
I am willing to pay so that the whole world knows about WS !!!

It seems a lot of people on the world get this problem! me too.
I wonder, why WD deosn’t official feedback to all ? disapointed

I had the same problem, created support ticket. They sent me few times requests to make reset&reboots of the devices, checks of network etc. After it device still didn’t respond so i they asked to make RMA :slight_smile: