WD My Cloud fährt nicht hoch

Guten Abend,

nachdem meine erste MyCloud nach dem ominösen letzten großen Update den Dienst verweigerte hatte ich ein Austauschgerät erhalten welches nicht startete. Lampenstatus war hell Lila. Ja richtig gelesen. Alle LED leuchteten. Alle halbe Minute ging die LED auf der Vorderseite sowie die Link und Activity LED am LAN Port aus und wieder an. Nun habe ich gestern wieder ein recertified Harddrive erhalten und was soll ich sagen, das Ding hat den selben Fehler wie das erste Austauschgerät. Das kann doch nicht sein. Werden die Geräte nicht geprüft? Man kann ja auch beim anschließen nichts verkehrt machen. Die Laufwerke erhalten zu diesem Zeitpunkt auch keine IP. Getestet mit 3 Routern. DHCP war natürlich aktiv. Spaßeshalber habe ich auch mal UPNP aktiviert was ja eigentlich nichts mit der Sache zu tun hat aber man sollte ja mal alles testen.

Mich würde jetzt eigentlich interessieren ob dies schon mal jemand hatte und ob in diesem Fall diese “How to unbrick a totally dead wd my cloud” Anleitung funktionieren würde.

Ich habe mich heute gleich wieder mit der Hotline in Verbindung gesetzt. Ein Austausch wurde mir dieses mal noch nicht zugesagt, die Dame hat den Fall weitergeleitet und ich soll auf E-Mail warten.

MfG

Nein, das ist nicht normal.
Zumindest nicht, wenn Du so vorgegangen bist, wie es in der Schnellinstallationsanleitung steht bzw. in dem Video gezeigt wird: https://www.youtube.com/watch?v=T7YXpSPtW8E

Du riskierst nichts, wenn Du noch einmal den 40 Sekunden-Reset versuchst (s.u.) und dann noch mal neu einrichtest. Wenn es dann nicht geht, liegt es wohl am Gerät.

1.) Stromversorgung aus und LAN-Kabel entfernen

2.) Reset-Knopf drücken und gedrückt halten

3.) Stromversorgung ein und Reset-Knopf weiterhin min. 40 Sec. gedrückt halten

4.) LAN-Kabel wieder rein

5.) Warten bis der Server wieder hochgefahren ist

Habe ich vergessen zu schreiben. Beide Resetvarianten habe ich versucht. Der Lampenstatus bleibt bestehen. Beim ersten einstecken sieht die LED lila aus. Wenn man in das Gehäuse von unten schaut sieht man dass die weiße, blaue und rote LED gleichzeitig leuchten. Habe sie nun seit über 3h eingesteckt und das einzige was passiert ist wie schon geschrieben dass alle LED nach ca 30sek kurz ausgehen und wieder an.

Schon komisch dass 2 Austauschgeräte das gleich Problem haben.
Möglicherweise liegts ja an dem Image welches aufgespielt wird. Ich denke mal die werden die Platten auch nur extern bespielen und dann in die Gehäuse stecken und versenden. Wenns jedes mal das selbe Image ist welches Fehlerhaft ist dann wäre es ja kein Wunder.

Mal sehen wann der Support sich meldet und was die meinen.

Hi,

[quote=“nogood, post:2, topic:138660”]… liegt es wohl am Gerät.

1.) Stromversorgung aus und LAN-Kabel entfernen
2.) Reset-Knopf drücken [/quote]

hier mal ein kleiner Hinweis, warum das “LAN Kabel abziehen” durchaus sinnvoll erscheint

http://www.heise.de/ct/hotline/LAN-Buchse-an-WD-My-Cloud-reparieren-2841903.html

Gruß
Lucky

Mir ist gerade aufgefallen dass die Materialnummer unterschiedlich sind. Das erste Gerät war eine 2 TB erhalten habe ich nun beide male eine 3 TB. Haben die evtl immer das falsche Image aufgespielt? Laut den Unbrick Anleitungen sollte das ja egal sein.
Ach man das nervt mich^^ Ich sollte heute nochmal eine genaue Fehlerbeschreibung per Mail senden. Scheint als würde sich da jetzt wirklich jemand drum kümmern.

Ich werde berichten falls es was neues gibt.

MfG

Am Image wird es nicht liegen, sondern es wird ein Hardware-Defekt am NAS selbst sein.

Ja, so etwas nervt. Aber du hast Verbraucherrechte:

Nachdem Du dem Verkäufer jetzt mehrfach gestattet hast nachzuverfüllen (durch erfolglose Nachbesserung und Nachlieferung) kannst Du nun den Rücktritt vom Vertrag erklären und Dein Geld zurück verlangen. Das ist Dein gutes Recht innerhalb der Gewährleistung. Du kannst Dir dann immer noch überlegen, ob du noch mal ein neues Gerät kaufst.

Hier noch die Paragraphen:
Aus §§ 323 i.V.m. 440 BGB ergibt sich, dass der Käufer zunächst dem Verkäufer Gelegenheit geben muss, den Mangel nachzubessern, bevor er vom Vertrag zurücktreten, mindern oder Schadensersatz fordern kann.

Aber gilt sowas nicht nur ein halbes Jahr ab Kauf? Irsinnigerweiße ist die erste mir ja jetzt nach dem letzten Update kurz vor Garantieende defekt gegangen.

Nein, die Gewährleistungsdauer ist zwei Jahre.
Falls Du vom Vertrag zurürcktreten möchtest, muss Du das erklären (also schreiben: Ich trete vom Vertrag zurück, da der erhebliche Mangel, auch nach mehreren Nachbesserungsversuchen, immer noch vorliegt).

Vielen Dank für den Tipp aber ich werde, da auch sehr daran interessiert, erstmal abwarten was da jetzt passiert und welche Lösung man dafür finden wird. Ich habe öfter mal pech aber zwei Austauschgeräte mit ein und dem selben Fehler. Ok Zufälle soll es geben.

Wenn sich bis nächsten Mittwoch nichts rührt werde ich mal nachhaken.

Danke nochmal und schönen Abend noch

MfG

Soo…Ich habe nun eine neue MyCloud erhalten und diese funktionierte auf Anhieb. Wer hätte das gedacht. Aber, und da werde ich dem Support noch ne schöne Mail verfassen, die war eingepackt wie ■■■. Ich nehme an da war jemand echt angepisst die zweite Reklamation erhalten zu haben. Die MyCloud lag schräg in den Halterungen. Am LAN Kabel war die Arretierung fast abgebrochen da nach oben gebogen. Das Anschlusskabel vom Netzteil war lieblos, scheinbar um zwei Finger, zusammen gerödelt.

Danke für Deine Rückmeldung.
Es freut mich, dass jetzt alles funktioniert.
Allerdings bin ich etwas bestürzt über den beschriebenen Zustand der Verpackung und des Austauschgerätes. So etwas darf nicht sein. Aber es passt irgendwie in die von Dir geschilderte gesamte Abwicklung der Reklamation.

So etwas ist höchst unprofessionell und sorgt nicht für Kundenzufriedenheit und Vertrauen in Produkt und Service. WD sollte den Fall intern untersuchen. Ich empfehle Dir Deine Beschwerde nicht nur im operativen Bereich (Service), sondern auch noch an die Geschäftsführung zu adressieren.

Ich habe heute erst mal an der Umfrage zur Kundenzufriedenheit teilgenommen. Sobald mein Laptop wieder da ist werde ich eine Mail verfassen zu dem Thema. Es kratzt mich etwas an der Ehre. ich bin jeden Tag im direkten Kundenkontakt und wenn ich da meine Arbeit so verrichten würde dass Kunden unzufrieden sind dürfte ich sicher in der Woche mehrere Stellungnahmen schreiben.

In diesem Sinne.